Results 1 to 2 of 2

Thread: error searching GAL

  1. #1
    Join Date
    May 2008
    Posts
    8
    Rep Power
    7

    Default error searching GAL

    I've not been able to access the GAL at all using build 4 (currently using build 1344).

    When trying to search the GAL from the contact picker that appears when clicking the "To" button in a compose window I received the following error:

    msg: unable to access GAL mailbox for jcowart@stanford.edu
    code: offline.MISSING_GAL_MAILBOX
    method: SearchGalRequest
    detail: soap:Receiver
    trace: btpool0-11:1226216621470:da24418b982580ea

  2. #2
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Your backend server must have the following two features enabled:

    zimbraFeatureGalEnabled
    zimbraFeatureGalSyncEnabled

    Please check with your system admin about the settings for these features.

Similar Threads

  1. External GAL & Select Addresses
    By ashm in forum Administrators
    Replies: 1
    Last Post: 07-07-2011, 03:14 AM
  2. [SOLVED] Enable GAL autocomplete!
    By zibra in forum Administrators
    Replies: 2
    Last Post: 10-05-2008, 10:23 AM
  3. [SOLVED] GAL and Distro Lists in 5.0.7NE
    By jason in forum Administrators
    Replies: 7
    Last Post: 08-13-2008, 10:57 AM
  4. AD GAL and Authentication
    By briansrapier in forum Installation
    Replies: 1
    Last Post: 04-23-2007, 02:43 PM
  5. GAL not correct for Outlook
    By Richard in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-07-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •