Results 1 to 10 of 11

Thread: Unable to access Yahoo account via Zimbra Desktop

Threaded View

  1. #1
    Join Date
    Jul 2008
    Posts
    58
    Rep Power
    7

    Default Unable to access Yahoo account via Zimbra Desktop

    This is a bit of an update to a previous post / problem. I am now able to download mails fine from my Gmail account. For some reason beyond my knowledge I was able to add the account finally yesterday and it works great. However, now my main Yahoo account doesn't work. Several days ago, I changed the password on this account through the Internet. I didn't use Zimbra Desktop 'til yesterday. I forgot to change the password there before signing on to the Internet, so I of course got an error that it couldn't log on. Well I changed the password in Zimbra for this account (click account set up, typed in new password). Still it wouldn't log on after several attempts. So, I gave up and removed the Yahoo account from Zimbra with the attention of re-adding it. I even removed Zimbra (leaving data sets intact) and tried again. No go. I get the following error: "Service error. Please check your server settings; verify your email address, password or client access permissions (if required)." So ... what's going on here, does anyone know? Sigh....
    Last edited by drdrem; 11-15-2008 at 08:46 AM.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •