Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Version 0.92 (1418) not working correctly

  1. #1
    Join Date
    Oct 2008
    Location
    Ventura, CA
    Posts
    13
    Rep Power
    6

    Default Version 0.92 (1418) not working correctly

    Using Mac Leopard (10.5.5) on dual-core Intel.

    I installed the upgrade from desktop 0.91 to 0.92 (1418) yesterday (12/9/08) and immediately was unable to send or receive messages. The outgoing messages stacked up in the outgoing folder and the incoming never showed up (I know I should be receiving them). I rebooted a couple of times (same result) then went to the online site and saw all my incoming messages (lots), but no indication of outgoing.

    Today I dumped 0.92 and reinstalled 0.91 and all's well. But I keep getting messages to do the upgrade. A message indicated it would automatically upgrade when I start the program again. I don't want it if it doesn't work.

    Suggestions?

  2. #2
    Join Date
    Dec 2008
    Posts
    5
    Rep Power
    6

    Angry

    I am having the exact same problem.

    I am also on a Mac - Macbook Pro, Intel Core Duo, OS X Tiger 10.5.5.

    I've completely uninstalled and reinstalled Zimbra. When setting up my Yahoo Mail account, it will download my mail, but then it won't send/receive or sync. I get a message saying "Status: Authentication failed with account "_____@yahoo.com". Please go to Account Setup for more information."

    When I go to Account Setup, I see the following message: "Password may have changed. Please go to edit screen of Account Setup to revalidate settings."

    I have setup my Yahoo Mail account in Zimbra to sync contacts and calendar as well. I am using the new Yahoo Calendar beta.

    Please help!

  3. #3
    Join Date
    Oct 2008
    Location
    Ventura, CA
    Posts
    13
    Rep Power
    6

    Default

    I've read in this forum that you shouldn't "back install" a version, but I'm dead in the water unless I do. So far no problems. The alternative is lose communication; hence, lose revenue.

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by ScottK View Post
    I am having the exact same problem.

    I am also on a Mac - Macbook Pro, Intel Core Duo, OS X Tiger 10.5.5.

    I've completely uninstalled and reinstalled Zimbra. When setting up my Yahoo Mail account, it will download my mail, but then it won't send/receive or sync. I get a message saying "Status: Authentication failed with account "_____@yahoo.com". Please go to Account Setup for more information."

    When I go to Account Setup, I see the following message: "Password may have changed. Please go to edit screen of Account Setup to revalidate settings."

    I have setup my Yahoo Mail account in Zimbra to sync contacts and calendar as well. I am using the new Yahoo Calendar beta.

    Please help!
    Is your password still the same? You can try it in the edit screen. Type user/pass and click Validate and Save.

  5. #5
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by Barkerductions View Post
    Using Mac Leopard (10.5.5) on dual-core Intel.

    I installed the upgrade from desktop 0.91 to 0.92 (1418) yesterday (12/9/08) and immediately was unable to send or receive messages. The outgoing messages stacked up in the outgoing folder and the incoming never showed up (I know I should be receiving them). I rebooted a couple of times (same result) then went to the online site and saw all my incoming messages (lots), but no indication of outgoing.

    Today I dumped 0.92 and reinstalled 0.91 and all's well. But I keep getting messages to do the upgrade. A message indicated it would automatically upgrade when I start the program again. I don't want it if it doesn't work.

    Suggestions?
    We'd like to see what's wrong with 0.92. If outgoing messages are not going out, it means there's some kind of a bug. What account is this? Yahoo?

  6. #6
    Join Date
    Dec 2008
    Posts
    5
    Rep Power
    6

    Default

    Quote Originally Posted by jjzhuang View Post
    Is your password still the same? You can try it in the edit screen. Type user/pass and click Validate and Save.
    I have not changed my password. My password works fine on the Yahoo website and elsewhere.

  7. #7
    Join Date
    Dec 2008
    Location
    Sunny SoCal
    Posts
    18
    Rep Power
    6

    Question

    Am getting the same problem here, but running:

    Intel MacBook
    Mac OS X Tiger 10.4.11
    Zdesktop 0.92 1418
    Ycal Beta
    New Yahoo Mail

    For some reason, before the upgrade everything was running fine w/ no errors. Upon upgrade, Ycal sync was a bit buggy but resolved itself however now I'm unable to sync and send/receive. After deleting everything and restarting, the sync only works if Ycal adds all my different calendars as "mail folders". But then there's no sync to Ycal and after awhile the error comes back. I'm beginning the transition to Gcal again because I've had no problems syncing.
    Be the change you want to see in the world... go MAC!

  8. #8
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    We already found the issue for ycal sync. Bug 33763 – yahoo caldav sync doesn't work for some accounts

    It will be corrected in the next cut.

  9. #9
    Join Date
    Dec 2008
    Location
    Sunny SoCal
    Posts
    18
    Rep Power
    6

    Question

    Hi jjzhuang! It's not just the situation w/ the Calendar... Ymail hasn't been syncing the mail for 3 days now? I delete, then add, its fine for about 10 min, then goes to "error." Won't let me send or receive mail - so forget the calendar, it can't/won't even sync the mail! I don't think it's Zdesktop, I think this is a Yahoo! Mail issue?
    Be the change you want to see in the world... go MAC!

  10. #10
    Join Date
    Dec 2008
    Posts
    5
    Rep Power
    6

    Default

    Just to clarify:

    The calendar issue is not really what this thread is about. The problem I am having (and it appears Barkerductions is too) is that our Yahoo accounts (Mail, Contacts, Calendar) won't sync beyond the initial download of data. It will also not let us send mail.

Similar Threads

  1. Replies: 2
    Last Post: 12-11-2008, 05:17 AM
  2. migrate20070809-Signatures.pl?
    By j.mc in forum Installation
    Replies: 4
    Last Post: 06-11-2008, 09:52 AM
  3. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 11:59 AM
  4. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  5. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •