Results 1 to 2 of 2

Thread: Sync error

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default Sync error

    Product name: Zimbra Desktop
    Product version: 0.84
    Build ID: 1119
    Release type: BETA
    OS Platform: Mac OS X i386 10.5.6
    Time of event: 2009-01-21 13:47:00
    Issue summary: message sync failed

    Failure details:

    com.zimbra.common.service.ServiceException: system failure: Unable to read/write message id=159487
    at com.zimbra.common.service.ServiceException.FAILURE (
    at com.zimbra.cs.mailbox.InitialSync.saveMessage(Init
    at com.zimbra.cs.mailbox.InitialSync.syncMessages(Ini
    at com.zimbra.cs.mailbox.InitialSync.syncMessagelikeI tems(
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(
    at com.zimbra.cs.mailbox.InitialSync.initialFolderSyn c(
    at com.zimbra.cs.mailbox.InitialSync.sync(InitialSync .java:156)
    at com.zimbra.cs.mailbox.InitialSync.sync(InitialSync .java:143)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:125)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O
    at com.zimbra.cs.mailbox.DesktopMailbox$
    at java.util.TimerThread.mainLoop(
    Caused by: CRLF expected at end of chunk: -1/-1
    at org.apache.commons.httpclient.ChunkedInputStream.r eadCRLF(
    at org.apache.commons.httpclient.ChunkedInputStream.n extChunk(
    at org.apache.commons.httpclient.ChunkedInputStream.r ead(
    at ava:111)
    at org.apache.commons.httpclient.AutoCloseInputStream .read(
    at ava:111)
    at ava:111)
    at ava:139)
    at ava:111)
    at com.zimbra.common.util.ByteUtil.readInput(ByteUtil .java:621)
    at com.zimbra.cs.mailbox.InitialSync.saveMessage(Init
    ... 13 more


  2. #2
    Join Date
    Jan 2007
    Rep Power


    You are using a very old beta version that is no longer supported. You will need to upgrade to the latest build 1433.

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 06:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts