Results 1 to 3 of 3

Thread: [SOLVED] Compose won't work at all

  1. #1
    Join Date
    Jan 2009
    Rep Power

    Default [SOLVED] Compose won't work at all

    When I hit the compose button nothing happens at all. I tried changing the settings to open compose in a new window, but when I did that it opens the window, but it's like I'm completely locked out from doing anything on it. The cursor turns in to the little circle with a line through it telling me that it's not letting me click on anything on that window. I've tried changing various other settings, and I've uninstalled and reinstalled the entire program twice. Nothing seems to be working. Can anyone help me? My build is 1433. I've also tried to compose mail in the Web UI and I'm having the same problem there. I tried both firefox and google chrome. My error messages are listed below.

    Error: spellCheckButton is undefined
    Source File: http://localhost:7633/zimbra/js/zimb...v=081217140449
    Line: 766

    Error: this._xulWindow is null
    Source File: chrome://webrunner/content/webrunner.js
    Line: 700

    Error: uncaught exception: [Exception... "Component returned failure code: 0x80004004 (NS_ERROR_ABORT) []" nsresult: "0x80004004 (NS_ERROR_ABORT)" location: "JS frame :: http://localhost:7633/zimbra/js/zimb...v=081217140449 :: anonymous :: line 1496" data: no]

    Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIWebNavigation.canGoBack]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: chrome://global/content/bindings/browser.xml :: get_canGoBack :: line 0" data: no]
    Source File: chrome://global/content/bindings/browser.xml
    Line: 0

    Error: gUpdates.wiz is null
    Source File: chrome://mozapps/content/update/updates.js
    Line: 862
    Last edited by ibkuhl2; 01-30-2009 at 10:59 PM. Reason: added information

  2. #2
    Join Date
    Mar 2006
    Beaucaire, France
    Rep Power


    How was this solved ?

  3. #3
    Join Date
    Jan 2009
    Rep Power


    The new build that was released recently addressed this issue.

Similar Threads

  1. Replies: 4
    Last Post: 06-13-2008, 10:18 PM
  2. Zimbra Whitelist techniques don't work
    By fireman949 in forum Administrators
    Replies: 4
    Last Post: 04-13-2008, 12:05 AM
  3. How can i add buttons to the compose toolbar?
    By MyMoon in forum Developers
    Replies: 1
    Last Post: 10-05-2007, 08:08 AM
  4. adding button to compose toolbar with a zimlet
    By sdouglass in forum Zimlets
    Replies: 1
    Last Post: 09-18-2006, 06:39 PM
  5. Replies: 42
    Last Post: 08-11-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts