Results 1 to 10 of 23

Thread: Zimbra crash/ Re-install doesn't work

Threaded View

  1. #1
    Join Date
    Sep 2008
    Rep Power

    Default Zimbra crash/ Re-install doesn't work


    Zimbra Desktop : Build 1433
    OS : Windows XP

    One of my IMAP accounts did not sync up today. Though i was able to connect to it through other clients. Hence, I manually restarted the service. But after that zimbra failed to start up. An excerpt of the log has been attached.

    Then I got the latest release 1482 and installed it. The installer un-installed the previous versions. Here again, it stopped saying "Failed to inject Zimlets" and "Some of the features may be missing". After this Zimbra Desktop is not coming up at all.

    Could someone please suggest any workaround?

    Attached Files Attached Files
    Last edited by sammi101082; 02-23-2009 at 09:28 PM. Reason: adding full log file as zip attachment

Similar Threads

  1. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts