Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Mac "Couldn't access Yahoo! Zimbra Desktop server" Error

Hybrid View

  1. #1
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default Mac "Couldn't access Yahoo! Zimbra Desktop server" Error

    Ok, I've read through various threads and haven't had any luck solving my issue. I am running 10.5.6 on my Intel MacBookPro and I get the "Couldn't access Yahoo! Zimbra Desktop server" error upon launching Zimbra Desktop. During installation, I also got the "Failed to inject zimlets" error.

    I have attached my zdesktop.out (no zdesktop.log file is present or I would have attached that as well). For reference, I do have a computer name in the sharing preferences and web sharing is turned on. I may have a problem with localhost resolving 127.0.0.1 but frankly, I'm not sure how to check on that or fix it. Any suggestions would be greatly appreciated. Thanks.

    Jeff
    Attached Files Attached Files

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    could you provide zdesktop.log instead?

  3. #3
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    I was not able to get it working on my 15" MBP, but did get it working on my 17" MBP that just replaced my 15". However, I still have the same problem on my MacBook Air. zdesktop.log does not exist and the error message is the same on program startup and the injecting zimlets error on installation was also present. Here is a snippet from teh console that may be of use:

    "3/9/09 5:49:17 PM [0x0-0xeb0eb].com.apple.JarLauncher[33130] Failed to load Main-Class manifest attribute from
    3/9/09 5:49:17 PM [0x0-0xeb0eb].com.apple.JarLauncher[33130] Failed to load Main-Class manifest attribute from
    3/9/09 5:49:17 PM [0x0-0xeb0eb].com.apple.JarLauncher[33130] /Users/Jeff/zimbra/zdesktop/jetty/common/lib/commons-beanutils-1.6.1.jar
    3/9/09 5:49:35 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] *** UpdateService: canUpdate? testing /Applications/Yahoo! Zimbra Desktop.app/Contents/Resources/update.test
    3/9/09 5:49:35 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] *** UpdateService: canUpdate? testing /Applications/Yahoo! Zimbra Desktop.app/Contents/Resources/updates/0/update.test
    3/9/09 5:49:35 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] *** UpdateService: can update
    3/9/09 5:49:35 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] *** General: Reading Status File: /Applications/Yahoo! Zimbra Desktop.app/Contents/Resources/updates/0/update.status
    3/9/09 5:49:35 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] *** UpdateService: _postUpdateProcessing: No Status, No Update
    3/9/09 5:49:35 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] *** UpdateManager: _loadXMLFileIntoArray: XML File does not exist
    3/9/09 5:49:36 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] Testing continuous integration1** YAHOO ** loading from pref xml file
    3/9/09 5:49:36 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] ** YAHOO ** Pref file empty not found
    3/9/09 5:49:36 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] ** YAHOO ** Getting config from url:http://us.data.toolbar.yahoo.com/inq..._Mac_OS_X_10.5
    3/9/09 5:49:36 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] TypeError: editSearch is null
    3/9/09 5:49:36 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] ** YAHOO ** [object Object]
    3/9/09 5:49:36 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] TypeError: editSearch is null
    3/9/09 5:49:36 PM [0x0-0xed0ed].com.zimbra.zdesktop[33134] TypeError: editSearch is null
    3/9/09 5:49:36 PM com.apple.launchd[274] (com.zimbra.zdesktop[33137]) Exited with exit code: 139
    3/9/09 5:49:36 PM com.apple.launchd[274] (com.zimbra.zdesktop[33137]) Exited with exit code: 139"

    Going to localhost brings me to the Apache page. However, trying Bugzilla Main Page gives me the "can't open the page “http://localhost:7633/” could not connect to the server “localhost”".

    Jeff

  4. #4
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    Any suggestions given the above console output when trying to launch the desktop? Thanks.

  5. #5
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    can you attach log/zdesktop.log and .install4j/installation.log ?

    Quote Originally Posted by rgbyhkr View Post
    Any suggestions given the above console output when trying to launch the desktop? Thanks.

  6. #6
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    Quote Originally Posted by jmhe View Post
    can you attach log/zdesktop.log and .install4j/installation.log ?
    Neither file exists on my MacBook Air, but I have attached its zdesktop.out file (the one in my first post was from the 15" MBP that I am no longer using). As a side note, my 17" MBP is still running Zimbra Desktop perfectly on the same network at home.

    Jeff
    Attached Files Attached Files

  7. #7
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    can you open a terminal and run:

    Code:
      java -version
    then paste the output here?


    Quote Originally Posted by rgbyhkr View Post
    Neither file exists on my MacBook Air, but I have attached its zdesktop.out file (the one in my first post was from the 15" MBP that I am no longer using). As a side note, my 17" MBP is still running Zimbra Desktop perfectly on the same network at home.

    Jeff

  8. #8
    Join Date
    Apr 2006
    Posts
    111
    Rep Power
    9

    Default

    I don't see how your problem is different from the one addressed in this thread
    and therefore I don't think starting a new thread for it was justifiable.

    But anyways, what would be interesting to know is whether Zimbra Desktop is indeed making a DNS query to resolve localhost, as it was suggested in that other thread. If it is, then I will not be able to start up until my ISP adds localhost to their dns, and the chances for that are pretty slim.

    Could the devs confirm if zd can be started on computers where nslookup localhost fails? (Localhost is configured in the hosts file comme il faut, but not on the DNS server.)

  9. #9
    Join Date
    Mar 2009
    Posts
    8
    Rep Power
    6

    Default

    Output from Terminal on the MBA is as follows:

    java version "1.5.0_16"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b06-284)
    Java HotSpot(TM) Client VM (build 1.5.0_16-133, mixed mode)

    Thanks.

    Jeff
    Last edited by rgbyhkr; 03-15-2009 at 11:36 AM.

  10. #10
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    Can you do the same on your 17'' MBP, and paste the output here?

    For some reason, java keeps crashing (segmentation fault) on your MBA whenever it tries to launch ZD.

    Quote Originally Posted by rgbyhkr View Post
    Output from Terminal on the MBA is as follows:

    java version "1.5.0_16"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_16-b06-284)
    Java HotSpot(TM) Client VM (build 1.5.0_16-133, mixed mode)

    Thanks.

    Jeff

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •