Results 1 to 3 of 3

Thread: Can't connect to Zimbra server

  1. #1
    Join Date
    Mar 2009
    Rep Power

    Default Can't connect to Zimbra server

    This weekend I was asked to update to a newer version. After doing so it tried to reconnect. Ever since I have gotten the following error message when trying to connect:

    Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to Zimbra Desktop - Zimbra - Forums.

    So, I tried to reinstall. Unfortunately since I must be in the beta group the only version I could download in Build 1482. When I try to reinstall, it knows I have a previous version which it states needs to be uninstalled first.

    A previous version of Yahoo! Zimbra Desktop has been detected. It must be uninstalled before proceeding with new installation. User data will be preserved.

    The next screen indicates it can't install an older version 1482 over a newer version 1512. So, I tried to uninstall completely which I can't accomplish either. Now I am stuck.

    Any suggestions?

  2. #2
    Join Date
    Aug 2008
    Rep Power


    yeah, we will give out download links for beta versions in the future.

    we just put out a new rc2 release (build 1513). you can get it now from Zimbra offers Open Source email server software and shared calendar for Linux and the Mac.

  3. #3
    Join Date
    Aug 2008
    Rep Power


    by the way, if it fails again. please attach the following files:


Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. Upgrade to ZCS 5.10
    By blozancic in forum Installation
    Replies: 0
    Last Post: 10-21-2008, 08:03 AM
  4. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts