Results 1 to 4 of 4

Thread: Failed to inject zimlets then Could't Access Yahoo! Zimbra Desktop server fatal error

  1. #1
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default Failed to inject zimlets then Could't Access Yahoo! Zimbra Desktop server fatal error

    Hi,
    Am using Win XP. Tried to upgrade Zimbra to the latest 1513 build last night from a previous version, and now Zimbra won't start. Tried restarting and re-installing again, but still same issues.
    I can see zdesktop.exe is running, but alas the client does not want to connect to it for some reason. Is there something I should do to get this working?
    Have attached some log files.
    Thanks.
    Attached Files Attached Files
    Last edited by nrgandrew; 03-09-2009 at 02:16 PM.

  2. #2
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default

    When i go to "http://localhost:7633/"
    I just get "Unauthorised Access"

  3. #3
    Join Date
    Aug 2008
    Posts
    830
    Rep Power
    8

    Default

    this is the correct way of opening in a browser:

    Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki

  4. #4
    Join Date
    Mar 2009
    Posts
    3
    Rep Power
    6

    Default

    Cool, thanks for that.
    Also have now tried turning off my antivirus (Zonealarm) and then starting the Zimbra desktop client. It started successfully. Then turned back on my Zonealarm, and it then asked me to approve a request from prism. Now I have only currently tried this while offline, will have to try again tonight when I get home when connected to the net again to check it still works as planned, and after a restart.

    Not sure why this happened this time. Last time I upgraded I don't remember having an issue with ZoneAlarm. I wonder if something is different in this latest verison of Zimbra that cause Zonealarm to simply block it without notification...

Similar Threads

  1. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •