Results 1 to 5 of 5

Thread: [SOLVED] Couldn't Access Zimbra Desktop Server

Threaded View

  1. #1
    Join Date
    Apr 2008
    Posts
    11
    Rep Power
    7

    Default [SOLVED] Couldn't Access Zimbra Desktop Server

    Woke up to problems. Zimbra was left running over night but upon trying to view emails received the error message that system "could not access Zimbra Desktop Server".

    Carried out reinstall as suggested. At end of install advised Zimlets could not be loaded and no change, still can't access server.

    ZDesktop.Log file attached.

    Have tried accessing via Browser but even using URL string from webapp.ini get "connection was refused".

    Am running the latest build V1. Build 1513 on Windows Vista Business. Assistance appreciated.
    Attached Files Attached Files

Similar Threads

  1. Replies: 8
    Last Post: 01-12-2012, 02:20 AM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 11:38 AM
  3. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •