Results 1 to 6 of 6

Thread: [SOLVED] Can't start Zimbra Desktop

Threaded View

  1. #1
    Join Date
    Mar 2009
    Rep Power

    Default [SOLVED] Can't start Zimbra Desktop

    My first post to the forum, so bear with me....

    Last night I recieved an error:

    [JavaScript Application]

    ! Couldn't access Yahoo! Zimbra Desktop server. If issue Persists after reinstall, please check logs for errors and report to Zimbra Desktop - Zimbra - Forums.

    I downloaded the latest version of Desktop and reinstalled, got an error message at the end about the zimletts<sp?> After the installation I get the same error.

    Not sure what to attach for log files... please advise

    System running Vista
    Last edited by edoucette32; 03-10-2009 at 08:53 AM. Reason: additional information

Similar Threads

  1. Replies: 8
    Last Post: 01-20-2009, 12:06 PM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts