Results 1 to 2 of 2

Thread: Error unpacking jar files. Aborting...

  1. #1
    Join Date
    Mar 2009
    Rep Power

    Exclamation Error unpacking jar files. Aborting...

    I'm having the same issue as this thread

    However, i'm using Fedora 10 64-bit version. I could use some help setting up ZD (i don't mind using the web interface, honestly as my company can go both ways).

    Here's the full output:

    [jbrouhard@pnadmin01 Download]$ sh 
    Unpacking JRE ...
    Preparing JRE ... bin/unpack200: /lib/ bad ELF interpreter: No such file or directory
    Error unpacking jar files. Aborting.
    You might need administrative priviledges for this operation.

  2. #2
    Join Date
    Aug 2008
    Rep Power


    Sorry, we don't officially support 64-bit vista and linux yet:

    But we should be able to support it in near term.

Similar Threads

  1. [SOLVED] Error unpacking jar files. Aborting.
    By ecobrazim in forum Error Reports
    Replies: 2
    Last Post: 03-11-2009, 04:38 PM
  2. Zimlets with included Jar Files
    By gil.fernandes in forum Zimlets
    Replies: 4
    Last Post: 12-19-2007, 03:23 PM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  5. Replies: 16
    Last Post: 09-07-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts