Hi!...

I'm very happy to use this tools and migrate several workstation into this excellent os-software!

By default, I've Ubuntu 8.10 installed in some workstations. I'm migrating from MS outlook and Evolution. However I've tried to install the .sh in this way:

./zdesktop_1_0_build_1513_linux_i686.sh
But I get the following error:

Unpacking JRE ...
Preparing JRE ...
Starting Installer ...
java.lang.reflect.InvocationTargetException
at java.awt.EventQueue.invokeAndWait(Unknown Source)
at javax.swing.SwingUtilities.invokeAndWait(Unknown Source)
at com.install4j.runtime.installer.Installer.getScree nExecutor(Unknown Source)
at com.install4j.runtime.installer.Installer.main(Unk nown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknow n Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Un known Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.install4j.runtime.Launcher.main(Unknown Source)
Caused by: java.awt.Headles***ception:
No X11 DISPLAY variable was set, but this program performed an operation which requires it.
at java.awt.GraphicsEnvironment.checkHeadless(Unknown Source)
at java.awt.Button.<init>(Unknown Source)
at java.awt.Button.<init>(Unknown Source)
at com.install4j.runtime.installer.frontend.WizardScr eenExecutor.initAWT(Unknown Source)
at com.install4j.runtime.installer.frontend.WizardScr eenExecutor.<init>(Unknown Source)
at com.install4j.runtime.installer.frontend.Installer WizardScreenExecutor.<init>(Unknown Source)
at com.install4j.runtime.installer.Installer$1.run(Un known Source)
at java.awt.event.InvocationEvent.dispatch(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForHierar chy(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarch y(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)
Could not display the GUI. This application needs access to an X Server.
If you have access there is probably an X library missing.
************************************************** *****************
You can also run this application in console mode without
access to an X server by passing the argument -c
************************************************** *****************
An error occurred:
java.lang.RuntimeException
Error log: /tmp/install4jError39097.log
I've re-installed the Java JRE and I've tried to install it without the X server (sh -c ...)... But I get the same problem.

Can you help me to solve this issue?

Thank you so much!

Xftn.