Results 1 to 2 of 2

Thread: {0} communication error. Please check port number

  1. #1
    Join Date
    Dec 2008
    San Rafael, CA
    Rep Power

    Exclamation {0} communication error. Please check port number

    This started to happen all of a sudden. This account using ZDesktop is my main Zimbra Collaborative Suite account. Thoughts? (I changed the domain and filename in question to something fictitious.)

    "{0}" communication error. Please check port number. (debug info)

    Debug message: Unbuffered entity enclosing request can not be repeated.


    com.zimbra.common.service.ServiceException: system failure: PushChanges.sync
    at com.zimbra.common.service.ServiceException.FAILURE (
    at com.zimbra.cs.mailbox.SyncExceptionHandler.checkRe coverableException(
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:373)
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:174)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:189)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O
    at com.zimbra.cs.mailbox.DesktopMailbox$
    at java.util.TimerThread.mainLoop(Unknown Source)
    at Source)
    Caused by: com.zimbra.common.service.ServiceException: resource unreachable: HttpException while fetching Domain Names, Web Hosting, VPS Hosting,*and SSL Certificates - MyDomain
    at com.zimbra.common.service.ServiceException.RESOURC E_UNREACHABLE(
    at com.zimbra.cs.service.UserServlet.doHttpOp(UserSer
    at com.zimbra.cs.service.UserServlet.putMailItem(User
    at com.zimbra.cs.mailbox.OfflineMailbox.sendMailItem(
    at com.zimbra.cs.mailbox.PushChanges.syncDocument(Pus
    at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges .java:370)
    ... 7 more
    Caused by: org.apache.commons.httpclient.ProtocolException: Unbuffered entity enclosing request can not be repeated.
    at org.apache.commons.httpclient.methods.EntityEnclos ingMethod.writeRequestBody(EntityEnclosingMethod.j ava:483)
    at org.apache.commons.httpclient.HttpMethodBase.write Request(
    at org.apache.commons.httpclient.HttpMethodBase.execu te(
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteWithRetry(
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteMethod(
    at org.apache.commons.httpclient.HttpClient.executeMe thod(
    at org.apache.commons.httpclient.HttpClient.executeMe thod(
    at com.zimbra.cs.service.UserServlet.doHttpOp(UserSer
    ... 11 more

    If issue persists please post description and debug information here.
    Last edited by bmw; 05-02-2009 at 10:28 PM.

  2. #2
    Join Date
    Jun 2010
    Rep Power

    Thumbs up Have you tried ZD beta 3?

    Hey bmw,

    A bit relieved to see you with my same issue, i have been following up this with multiple threads and could get some breakthroughs. This has been reported as recurring issue with zdesktop 1.x. I have an information that ZD beta 3 (thanks to phoenix) can be of help to solve this problem.

    I know it has been a long time but still have you tried ZD beta 3? Anyways good to see you

Similar Threads

  1. Erorr..initializing ldap failed(5362)
    By Logan_filter in forum Installation
    Replies: 10
    Last Post: 12-19-2008, 01:10 PM
  2. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 06:10 AM
  3. Replies: 7
    Last Post: 02-27-2008, 05:17 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts