Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: [SOLVED] Found two problems... ZCS 6.0

  1. #11
    Join Date
    Sep 2009
    Posts
    9
    Rep Power
    6

    Default

    Quote Originally Posted by mshanley View Post
    Guys. my bust..

    If the box Select "Attachments cannot be viewed regardless of COS"
    is "NOT" checked.. the error shows up when you try to save..

    maybe we should have a different popup msg.. instead of one that looks like a system error...
    I am still having the same error, no matther if I check the box or not. I can not save the extension blocking.-

  2. #12
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Please file a RFE.

  3. #13
    Join Date
    Aug 2009
    Location
    Denver Colorado
    Posts
    82
    Rep Power
    6

    Default Work Around for ATTACHMENT Blocking GUI Error - using CLI

    Hi guys.. I have a work around using the CLI for the attachment blocking error..

    go here


    http://www.zimbra.com/forums/adminis...tml#post152851

  4. #14
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Since nobody has seemed to reported this in bugzilla yet I have filed: Bug 41901 - Javascript Error in ZaXFormViewController.prototype._saveChangesCallba ck: cnt is not defined

Similar Threads

  1. Replies: 2
    Last Post: 10-14-2009, 09:45 AM
  2. Replies: 1
    Last Post: 01-13-2009, 08:10 AM
  3. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 02:18 PM
  4. Replies: 20
    Last Post: 03-18-2008, 06:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •