Results 1 to 1 of 1

Thread: Failed to foward message with attachment from remote IMAP account

Hybrid View

  1. #1
    Join Date
    Sep 2009
    Posts
    9
    Rep Power
    6

    Default Failed to foward message with attachment from remote IMAP account

    Hi,

    When I try to forward a message, from an IMAP account on the local ZIMBRA-server with an attachment from a remote IMAP account, i get the following error: "Er is een netwerkservicefout opgetreden.", which is dutch for something like "A network service error occurred". Some more details:

    Code:
    msg: system failure: MessagingExecption
    code: service.FAILURE
    method: SendMsgRequest
    detail: soap:Receiver
    trace: btpool0-3527:1253631571823:bbd1d7640f1506c6
    request: Body: { SendMsgRequest: { _jsns: "urn:zimbraMail", m: { attach: { mp: { 0: { mid: "8892", part: "2.2" }, 1: { mid: "8892", part: "2.4" } } }, e: { 0: { a: "*e-mailadress to forward to*", t: "t" }, 1: { a: "*remote e-mailadress*", p: "[B]*From name", t: "f" } }, idnt: "71d856e9-0d91-47c6-9392-93770036a9a8", irt: { _content: "<443DD155-FA31-4C79-8957-2D889512B284@dds.nl>" }, mp: { 0: { ct: "multipart/alternative", mp: { 0: { content: { _content: "*Content of the message*" }, ct: "text/html" } } } }, origid: "8892", rt: "w", su: { _content: "*Subject of the message*" } }, suid: 1253631568977 } }, Header: { context: { _jsns: "urn:zimbra", account: { _content: "*Zimbra account e-mailadress*", by: "name" }, authToken: "(removed)", notify: { seq: 4 }, session: { _content: 178320, id: 178320 }, userAgent: { name: "ZimbraWebClient - FF3.0 (Win)", version: "6.0.1_GA_1816.UBUNTU8_64" } } }
    As you can see, I'm using Zimbra 6.0.1_GA_1816.UBUNTU8_64, which is the latest version. The error is occurring since I've updated to this version.


    The filenames of the attachments are "Bijlage bij cv gastdocent.docx" (64.7 kB) and "CV Cora 09 vernieuwd.doc" (51.9 kB)

    The complete log is attached to this post.
    My suggestion is that it has something to do with the filenames of the attachments. The filenames are containing spaces and looking at the logfile the error occurred at the second word in the filename of the first file, which is the word "bij". When I unlink the first attachment, the log says: javax.mail.internet.ParseException: Expected ';', got "Cora", which is the second word of the other attachment.

    Note: When I download the attachments and re-attach them, no errors occur and the message will be send.
    Attached Files Attached Files

Similar Threads

  1. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  2. Max imap message size
    By vogon1 in forum Developers
    Replies: 13
    Last Post: 10-25-2009, 08:47 PM
  3. Time out on External IMAP Account
    By randara in forum Administrators
    Replies: 3
    Last Post: 04-20-2009, 04:11 AM
  4. problem importing external IMAP account
    By eleith in forum Administrators
    Replies: 0
    Last Post: 08-05-2008, 01:11 PM
  5. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •