Results 1 to 2 of 2

Thread: Startup error

  1. #1
    Join Date
    Aug 2008
    Posts
    22
    Rep Power
    7

    Unhappy Startup error

    Hi,

    My Zimbra Desktop suddenly stopped working (refusing to startup), it gets stuck at the blank page with the three consecutive icons blinking one after another

    Looking inside the log file folder here are what I found, It seems to me zdesktop.log looks the strangest with the "ERROR" messages:

    zdesktop.out:
    ERROR: Unknown condition: Settings\XXXX\Local
    ERROR: Unknown condition: Settings\Application
    ERROR: Unknown condition: Data\Zimbra\zdesktop/jetty
    0 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    406 INFO [main] log - jetty-6.1.5
    594 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    Zimbra server process is running as uid=-1 euid=-1 gid=-1 egid=-1
    1188 INFO [main] security - keystore not present

    zdesktop.log:
    2009-11-16 10:22:29,562 DEBUG [main] [] offline - Loading 6 folder mappings for service 'yahoo.com'
    2009-11-16 10:22:29,562 DEBUG [main] [] offline - Loading 2 attrs for service 'yahoo.com'
    2009-11-16 10:22:29,562 DEBUG [main] [] offline - Loading 19 folder mappings for service 'gmail.com'
    2009-11-16 10:22:29,562 DEBUG [main] [] offline - Loading 2 attrs for service 'gmail.com'
    2009-11-16 10:22:29,562 DEBUG [main] [] offline - Loading 5 folder mappings for service 'aol.com'
    2009-11-16 10:22:29,562 DEBUG [main] [] offline - Loading 8 folder mappings for service '.msexchange'
    2009-11-16 10:22:29,562 DEBUG [main] [] offline - Loading 9 folder mappings for service 'hotmail.com'
    2009-11-16 10:22:33,796 INFO [main] [] log - No Transaction manager found - if your webapp requires one, please configure one.
    2009-11-16 10:22:34,234 INFO [main] [] log - Opened C:\Documents and Settings\XXXX\Local Settings\Application Data\Zimbra\zdesktop\jetty\logs\access_log.2009-11-16
    2009-11-16 10:22:34,250 INFO [main] [] log - Started SelectChannelConnector@127.0.0.1:7633
    2009-11-16 10:22:34,343 INFO [service-port-ping] [] offline - service port is ready.

    Derby.log says database has started, app.out is blank and there are no other files in that folder.

    Any idea whats wrong? last time it happened I had to do a clean uninstall/install which I would prefer if I dont need to do again (because I would lose all the cached contacts).

    Thanks.

  2. #2
    Join Date
    Aug 2008
    Posts
    22
    Rep Power
    7

    Default

    read some other guy's post and found one can do shift-F6 to bring up the console. Below is the console output. I have also tried to uninstall (1.0.0) and re-install again (1.0.3) but same problem When I tried to go to the URI with my Firefox, it asks me if I wanted to create a new account (it doesnt display the old accounts).

    Console output:

    Module :15:31:33: Registring :4

    Module :15:31:33: {dfcef66f-3184-4e42-860c-87bec0f47ca7}Yahoo ! Search Indexer@inquisitor.yahoo.com/search/indexer;1

    Module :15:31:33: {bd427115-e0c6-4c9b-972c-dd2f2fe6a907}Yahoo ! Search Resultset@inquisitor.yahoo.com/search/resultset;1

    Module :15:31:33: {87db4363-ea97-4683-8539-6616b9c967d2}Yahoo ! Search Query@inquisitor.yahoo.com/search/query;1

    Module :15:31:33: {f60a5393-42c0-48ba-9ba0-72a516912f52}Yahoo ! String enumerator@inquisitor.yahoo.com/search/stringenumerator;1

    Module :15:31:33: Done with registering..

    Failed to load XPCOM component: C:\Documents and Settings\XXX\Local Settings\Application Data\Zimbra\zdesktop\profile\extensions\Inquisitor @yahoo\components\extconfig.js

    canUpdate? testing C:\Documents and Settings\XXX\Local Settings\Application Data\Zimbra\zdesktop\win32\prism\update.test

    canUpdate? testing C:\Documents and Settings\XXX\Local Settings\Application Data\Zimbra\zdesktop\win32\prism\updates\0\update. test

    canUpdate? windowsVersion = 5.1

    canUpdate? testing C:\Documents and Settings\XXX\Local Settings\Application Data\Zimbra\zdesktop\win32\prism\update.test

    can update

    Reading Status File: C:\Documents and Settings\XXX\Local Settings\Application Data\Zimbra\zdesktop\win32\prism\updates\0\update. status

    Reading Status File: C:\Documents and Settings\XXX\Local Settings\Application Data\Zimbra\zdesktop\win32\prism\updates\0\update. status

    _postUpdateProcessing: No Status, No Update

    _loadXMLFileIntoArray: XML File does not exist

    Error: this.docShell is null
    Source File: chrome://global/content/bindings/browser.xml
    Line: 0

    Warning: assignment to undeclared variable YAHOO
    Source File: chrome://inquisitor/content/utils.js
    Line: 8

    Warning: assignment to undeclared variable yahooLogger
    Source File: chrome://inquisitor/content/utils.js
    Line: 833

    Warning: assignment to undeclared variable ytbDebug
    Source File: chrome://inquisitor/content/utils.js
    Line: 834

    Warning: assignment to undeclared variable yahooUtils
    Source File: chrome://inquisitor/content/utils.js
    Line: 838

    Warning: assignment to undeclared variable yahooNetUtils
    Source File: chrome://inquisitor/content/utils.js
    Line: 842

    Warning: Error in parsing value for property 'height'. Declaration dropped.
    Source File: file:///C:/Documents%20and%20Settings/XXX/Local%20Settings/Application%20Data/Zimbra/zdesktop/zdesktop.webapp/splash.html
    Line: 8

    Error: uncaught exception: [Exception... "Component returned failure code: 0x80540006 [nsIApplicationIcon.show]" nsresult: "0x80540006 (<unknown>)" location: "JS frame :: chrome://webrunner/content/webrunner.js :: anonymous :: line 687" data: no]

Similar Threads

  1. Replies: 14
    Last Post: 09-26-2011, 11:50 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •