Results 1 to 2 of 2

Thread: Imap with SSL issue

  1. #1
    Join Date
    Feb 2010
    Rep Power

    Default Imap with SSL issue

    I'm trying to connect to imap server with SSL but zimbra says "authentication failed". Below is my log. I'm able to check my emails using outlook and thunderbird with the same user id and password in the same imap server.

    I have tryed this with zimbra desktop(1.0.3 as well as 1.0.0) on windows xp.

    Any immediate help is appreciated


    ================ Error Log ==================

    2010-02-03 19:22:47,765 DEBUG [btpool0-5] [] imap - S: C01 OK Completed
    2010-02-03 19:22:47,765 DEBUG [btpool0-5] [] imap - C: C02 LOGIN ******** <password>
    2010-02-03 19:22:50,984 DEBUG [btpool0-5] [] imap - S: C02 NO Login failed: generic failure
    2010-02-03 19:22:50,984 WARN [btpool0-5] [] datasource - Test failed: DataSource: { id=79a60bf7-4891-4353-9e61-0ed4645f6e85, type=imap, isEnabled=true, name=Email, host=************, port=993, connectionType=ssl, username=**********, folderId=1 }
    com.zimbra.common.service.ServiceException: system failure: Unable to connect to IMAP server: DataSource: { id=79a60bf7-4891-4353-9e61-0ed4645f6e85, type=imap, isEnabled=true, name=Email, host=*********, port=993, connectionType=ssl, username=************, folderId=1 }
    at com.zimbra.common.service.ServiceException.FAILURE (
    at com.zimbra.cs.datasource.ImapSync.connect(ImapSync .java:170)
    at com.zimbra.cs.datasource.ImapSync.test(ImapSync.ja va:126)
    at com.zimbra.cs.offline.OfflineImport.test(OfflineIm
    at com.zimbra.cs.datasource.DataSourceManager.test(Da
    at com.zimbra.cs.account.offline.OfflineProvisioning. testDataSource(
    at com.zimbra.cs.account.offline.OfflineProvisioning. createDataSourceAccount( 69)
    at com.zimbra.cs.account.offline.OfflineProvisioning. createAccount(
    at com.zimbra.cs.service.admin.CreateAccount.handle(C
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:286)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:160)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:269)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(
    Caused by: Login failed: generic failure
    at com.zimbra.cs.datasource.ImapSync.connect(ImapSync .java:165)
    ... 33 more

  2. #2
    Join Date
    Feb 2007
    Portland, OR
    Rep Power


    From what I can see that is most often related to a Cyrus IMAP server with saslauthd authentication. Is that your setup?

    What settings do you use for Thunderbird to set it up? Do you need to check the "Use secure authentication" option?

    I would try the latest 2.0 beta as well and see how that works.

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. [SOLVED] Sudden problem synching with gmail
    By bouchardpie in forum Error Reports
    Replies: 8
    Last Post: 09-09-2010, 09:50 AM
  3. [SOLVED] Sync problem with Yahoo! mail
    By ivan_de_miguel in forum Error Reports
    Replies: 1
    Last Post: 09-10-2009, 01:04 AM
  4. Error using Zimbra Desktop with all folders
    By randhirv in forum Error Reports
    Replies: 3
    Last Post: 01-24-2009, 12:01 AM
  5. M2 IMAP and SSL issue
    By gazevedo in forum Installation
    Replies: 2
    Last Post: 11-21-2005, 04:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts