I installed ZD2 and am getting Unauthorized Access message in a blank ZD2 application window.

The old version is still installed.

I couldn't find any instructions on best procedure for upgrading an existing version, 1.03.

How to I move the message store over?

If I uninstall the old version what will happen to the existing message store? Will the new version automatically load it up?

It would be nice if this version upgraded the old version.