Results 1 to 1 of 1

Thread: [SOLVED] Zimbra Webmail not Displaying Incomming Mail

Hybrid View

  1. #1
    Join Date
    Mar 2010
    Rep Power

    Default [SOLVED] Zimbra Webmail not Displaying Incomming Mail

    Here's a really twisted one for everyone. We've just managed to migrate an old zimbra server, running on a virtual opensuse machine, from vmware server 1.0.8 to esxi 4 point something and change.

    We've had a lot of experience with this and had little to no issues and everything fires up ok and works like a peach.

    Strange problem though. The user's that make use of the server don't really make use of the webmail facility. That said, there is one chap and one chap alone which brought to our attention the fact that the webmail client is no longer displaying new mail. They're all on IMAP, including this chap. He needs to make use of the webmail offsite. He sent a screen shot of his mail inbox, on thunderbird good lord, and a screenshot of the webmail display.

    His thunderbird mail client displays messages right up to moments ago, in totality, complete with times, responses et al. His webmail window only shows mails upto the point where the migration took place. There's a discrepancy of about 2 weeks in here.

    Has anyone ever experienced this before? If so how, in the name of all things hashed and indexed, did you manage to get the webmail client to display all the messages in the user's mailbox that it currently has residing on the server itself?

    Sorry for the long windedness of this post. Little bit of a tough spot here. Love zimbra though.


    Ok I feel like an idiot now. After the migration, the time wasnt set on the virtual machine. All mails comming in were labeled as being received on the 21st of september 2007. If you ever have this problem, check the time. The mail client will allocate its dates accordingly. the server however sticks it int eh DB with the date and time of it being physically received. ergo... no mail today. sorry for the waste of time :/
    Last edited by Frank Harley; 03-24-2010 at 04:41 AM. Reason: Self Solved

Similar Threads

  1. [SOLVED] Postfix unavailable - queue down
    By pmona in forum Administrators
    Replies: 20
    Last Post: 01-21-2010, 09:03 PM
  2. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts