Results 1 to 1 of 1

Thread: Couldn't access Yahoo! Zimbra Desktop serve

  1. #1
    Join Date
    May 2010
    Rep Power

    Unhappy Couldn't access Yahoo! Zimbra Desktop serve

    I am using Zimbra desktop. When I click on the zimbra icon, I get an error message "Couldn't access Yahoo! Zimbra Desktop serve".
    Tried uninstall and install . After installing I get the following error :
    "Failed to inject zimlets. Some features may be missing".
    When I click on icon, I get same error .Can anyone help.
    How can I get back all my inbox and sent mails?
    Thanks in advanced.
    Last edited by Gola; 06-08-2010 at 08:48 PM. Reason: detected additional error during re-installing

Similar Threads

  1. Replies: 5
    Last Post: 08-18-2011, 10:15 PM
  2. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  3. Couldn't access Yahoo! Zimbra Desktop server
    By mdbubs in forum Installation Help
    Replies: 7
    Last Post: 05-14-2009, 04:51 AM
  4. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts