Results 1 to 1 of 1

Thread: Unable to send message after adding signature

  1. #1
    Join Date
    Apr 2010
    Rep Power

    Default Unable to send message after adding signature


    I have found strange issue.

    I'm using Zimbra Open Sourse editiond and Zimbra Desktop 2 beta 3 and beta 4
    All works fine exept signatures.

    When I add signature all works fine untill restart Zimbra Desktop.

    After restart Zimbra Desktop I see my mailbox collapsed (atteched zd_fail.jpg)
    And I can't create new message or reply.
    I see no signatures in Settings since that.
    Restart Zimbra Desktop doesn't help.

    If I delete in Zimbra Desktop and set it up again, Zimbra Desktop works well untill restart. After restart I can't create message again.
    Account becomes "broken" since i tried adding signature.
    I have tried this with different accounts on different computers.

    I'm using:
    zimbra@mail:~> zmcontrol -v
    Release 6.0.6_GA_2324.SLES11_64_20100406160604 openSUSEUNKNOWN_64 FOSS edition.

    and Zimbra Desktop 2 beta3 and beta 4

    How can i fix that?
    Attached Images Attached Images
    Attached Files Attached Files

Similar Threads

  1. Replies: 7
    Last Post: 07-22-2011, 05:12 AM
  2. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  3. Outlook 2007 unable to send email (ZCS Connector 5.0.2817.11)
    By mrizvi47 in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-05-2009, 03:21 PM
  4. [SOLVED] users are unable to send any mail
    By Poyel in forum Installation
    Replies: 3
    Last Post: 11-03-2008, 10:09 AM
  5. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 12:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts