Results 1 to 4 of 4

Thread: Problems with GMX POP3

  1. #1
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    5

    Default Problems with GMX POP3

    Hi there,

    I have the following problem with Zimbra and GMX since Saturday. Actually Zimbra should delete the e-mails on the POP3 server but it does not. Thus, each time when it checks for new messages it downloads the old ones. Furthermore it states the following debugging error. I don't know whether it is a GMX problem. Thanks for any help!


    Debugging-Nachricht: Invalid end of line character

    Ausnahme:

    com.zimbra.common.service.ServiceException: system failure: Synchronization of POP3 folder failed
    ExceptionId:mid=2:1283814325248:96a80532c8abbcab
    Code:service.FAILURE
    at com.zimbra.common.service.ServiceException.FAILURE (ServiceException.java:253)
    at com.zimbra.cs.datasource.Pop3Sync.importData(Pop3S ync.java:124)
    at com.zimbra.cs.datasource.DataSourceManager.importD ata(DataSourceManager.java:157)
    at com.zimbra.cs.mailbox.LocalMailbox.importData(Loca lMailbox.java:417)
    at com.zimbra.cs.mailbox.LocalMailbox.syncAllLocalDat aSources(LocalMailbox.java:389)
    at com.zimbra.cs.mailbox.LocalMailbox.sync(LocalMailb ox.java:431)
    at com.zimbra.cs.mailbox.LocalMailbox.syncOnTimer(Loc alMailbox.java:361)
    at com.zimbra.cs.mailbox.DesktopMailbox$1.run(Desktop Mailbox.java:437)
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    Caused by: com.zimbra.cs.mailclient.ParseException: Invalid end of line character
    at com.zimbra.cs.mailclient.pop3.ContentInputStream.f illBuffer(ContentInputStream.java:84)
    at com.zimbra.cs.mailclient.pop3.ContentInputStream.r ead(ContentInputStream.java:42)
    at com.zimbra.cs.mailclient.pop3.ContentInputStream.s kipRemaining(ContentInputStream.java:64)
    at com.zimbra.cs.mailclient.pop3.ContentInputStream.c lose(ContentInputStream.java:60)
    at com.zimbra.cs.datasource.Pop3Sync.fetchAndAddMessa ge(Pop3Sync.java:197)
    at com.zimbra.cs.datasource.Pop3Sync.fetchAndDeleteMe ssages(Pop3Sync.java:162)
    at com.zimbra.cs.datasource.Pop3Sync.importData(Pop3S ync.java:118)
    ... 8 more

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You don't say which version of ZD you're using but if it's not Zimbra Desktop 2 beta 4 then I'd suggest you install that (see the announcement in the ZD forums) and see what happens.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    5

    Default

    since with my old version it did not state the version (it was directed to an broken link in some kind of wiki) i just downloaded the newest non-beta version (1.04). and actually i would like to avoid using beta versions.
    besides, before it worked without this problem for over half a year (occasionaly i have had this problem before, but without any error debugging message).

  4. #4
    Join Date
    Sep 2010
    Posts
    3
    Rep Power
    5

    Default

    hi again,
    i found the problem. apparently there was an e-mail in my inbox which could not be deleted by zimbra and thus caused this problem.

Similar Threads

  1. [SOLVED] problems with pop3
    By kline in forum Users
    Replies: 10
    Last Post: 10-22-2009, 10:47 PM
  2. [SOLVED] Problems with POP3
    By viaris in forum Administrators
    Replies: 1
    Last Post: 06-24-2009, 09:49 AM
  3. Problems with POP3 GMX mail account
    By fuzzy.bear in forum General Questions
    Replies: 4
    Last Post: 02-17-2009, 02:11 AM
  4. Some pop3 email retrieval problems
    By sroot in forum Administrators
    Replies: 0
    Last Post: 02-11-2009, 12:08 PM
  5. [SOLVED] redirect pop3 to zimbra-smtp?
    By glenndm in forum Migration
    Replies: 2
    Last Post: 07-23-2008, 08:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •