Results 1 to 2 of 2

Thread: Startup Errors - SuSE SLED 11

  1. #1
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    5

    Default Startup Errors - SuSE SLED 11

    Hello,

    I'm using Zimbra Desktop 2 under SuSE Enterprise Desktop 11 SLED 11, FireFox 3.6.10

    ZD2 could not start from the first time, is usually starts from second or third time.
    Reported errors as follows:-

    1) Error: this.docShell is null
    Source File: chrome://global/content/bindings/browser.xml
    Line: 0

    2) Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIINIParserFactory.createINIParser]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: file:///home/karim/zimbra-d2/app/linux/prism/modules/WebAppProperties.jsm :: anonymous :: line 210" data: no]

    Thanks

  2. #2
    Join Date
    Nov 2010
    Posts
    1
    Rep Power
    5

    Default

    Same question. OS SLED 11 SP1. SLED 11 SP0 works fine.

Similar Threads

  1. Replies: 23
    Last Post: 04-19-2013, 10:06 PM
  2. Various errors during install and initial startup
    By theschles in forum Installation Help
    Replies: 2
    Last Post: 11-21-2007, 02:51 PM
  3. ZCS Network Edition 4.5.x in SUSE ES 10.3
    By crowley in forum Installation
    Replies: 1
    Last Post: 10-26-2007, 10:36 AM
  4. Replies: 10
    Last Post: 10-09-2007, 10:23 PM
  5. upgrading from zimbra 5 beta 3 to rc1 (suse 10) failing
    By comptekki in forum Administrators
    Replies: 7
    Last Post: 10-09-2007, 09:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •