Results 1 to 3 of 3

Thread: Task view not updating when creating a new task

  1. #1
    Join Date
    Aug 2009
    Posts
    3
    Rep Power
    6

    Default Task view not updating when creating a new task

    When I create a new task and hit the save button you are return to the task list and the new task is not visible. If you click another view and then come back the task is there. This also occurs when you edit a task.

    Using a web browser to do the same does not exhibit this problem.

    Cheers
    Simon

  2. #2
    Join Date
    Jun 2010
    Location
    Rajkot, India
    Posts
    160
    Rep Power
    5

    Default

    +1

    I am facing the same.

  3. #3
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    6

    Default

    +1

    Do we know if there's a bug open about this?

    I'm also losing HTML formatting on some tasks, but I haven't determined the cause for this.

Similar Threads

  1. Creating Task with recurence - NullPointerException
    By wolfroma in forum Developers
    Replies: 1
    Last Post: 03-24-2008, 05:14 PM
  2. Replies: 0
    Last Post: 01-16-2008, 02:45 PM
  3. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 10:36 AM
  4. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 10:36 PM
  5. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •