Results 1 to 3 of 3

Thread: Zimbra Desktop 2.0 unable to launch

  1. #1
    Join Date
    Nov 2010
    Posts
    1
    Rep Power
    5

    Default Zimbra Desktop 2.0 unable to launch

    Hi,
    While starting ZD, follwing error appears on Screen and pop window comes up with message Zimbra Service already running.
    I have configured Exchange account and Gmail account on this ZIMBRA Desktop Interface.

    Couldn't access Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to Zimbra Desktop - Zimbra :: Forums.

  2. #2
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    5

    Default

    I am having the same problem. The Desktop client does not launch. I tried repair and uninstall/reinstall and it still does not solve this problem. I could not locate the log file at all, nor could I access the client via Firefox based on the address from webapp.ini.

  3. #3
    Join Date
    Dec 2010
    Location
    germany
    Posts
    7
    Rep Power
    5

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •