Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] SSL connection failure, bad record MAC

  1. #11
    Join Date
    Jul 2010
    Posts
    113
    Rep Power
    5

    Default

    Based on the fact that you are able to download some messages, it seems likely that the message in question (id 4886) has bad/unexpected content.
    If it is always getting stuck on the same message, you may be able to get around the problem by deleting it through ZWC.
    Use the query 'item:4886' to find this item.

    If the problem is occurring for *all* accounts on this server then SSL configuration might be the problem.
    The 'bad record MAC' error can mean that there is a mismatch between public and private keys or some similar mismatch in the SSL layer.

  2. #12
    Join Date
    Dec 2009
    Posts
    14
    Rep Power
    5

    Default

    Quote Originally Posted by jflanigan View Post
    Based on the fact that you are able to download some messages, it seems likely that the message in question (id 4886) has bad/unexpected content.
    If it is always getting stuck on the same message, you may be able to get around the problem by deleting it through ZWC.
    Use the query 'item:4886' to find this item.

    If the problem is occurring for *all* accounts on this server then SSL configuration might be the problem.
    The 'bad record MAC' error can mean that there is a mismatch between public and private keys or some similar mismatch in the SSL layer.
    there was an email , I deleted it, from the online email account, still no luck with desktop, that email had already downloaded to ZD though..

  3. #13
    Join Date
    Dec 2009
    Posts
    14
    Rep Power
    5

    Default

    Quote Originally Posted by jflanigan View Post
    Based on the fact that you are able to download some messages, it seems likely that the message in question (id 4886) has bad/unexpected content.
    If it is always getting stuck on the same message, you may be able to get around the problem by deleting it through ZWC.
    Use the query 'item:4886' to find this item.

    If the problem is occurring for *all* accounts on this server then SSL configuration might be the problem.
    The 'bad record MAC' error can mean that there is a mismatch between public and private keys or some similar mismatch in the SSL layer.
    Ok, after I deleted that email, I see the next error had a different "id". I had to delete several emails from ZWC, one by one based on the error id, but finally ZD loaded all my folders. I will wait a day or so to see if this persists and will update to solved if no more issues - thank you.

Similar Threads

  1. mobile calender Internal Server Error
    By padraig in forum Administrators
    Replies: 19
    Last Post: 04-24-2008, 09:04 AM
  2. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  3. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  4. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 08:26 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •