Results 1 to 1 of 1

Thread: Invisible Folder - Zimbra Desktop 7.1.2

Threaded View

  1. #1
    Join Date
    Sep 2011
    Rep Power

    Default Invisible Folder - Zimbra Desktop 7.1.2


    I think I have found a bug in Zimbra Desktop.

    I have a brand-spanking new installation of Ubuntu Server 10.04.3, Zimbra 7.1.2 OSD and Zimbra Desktop 7.1.2 GA for Windows (as documented in this thread)

    Using a basically empty test account, I started documenting the process of exporting contacts from Outlook in CSV format and importing them into Zimbra. If I accept the defaults to import into the "Contacts" folder, it works perfectly. However, if I create a new Contact folder called "Contacts - Work" or "Contacts - Personal" (which will show up in the client after creation), and then go through the import process to select one of those folder I created, it does not show them and I am not able to select them. I go back into Address Book view and the folders seem to have disappeared.

    If I try to add a new address book during the import process and give it the same name "Contacts - Work", it gives me an error saying "A folder with name "Contacts - Work" already exists."...however, it is not visible. I tried closing the application and opening it again to see if it cleared up but it still will not show the folder and I cannot import contacts into that folder path nor move existing contacts into that folder path since it is not visible.

    Here is an image of me about to create the work folder and also shows the work folder appears to not be there:

    And the error message displayed after trying to create the folder again which seems to have disappeared.

    After I already imported some contacts into the default "Contacts" folder, I created a new address book and called it "Contacts - Phone" and proceeded immediately to drag-n-drop all contacts from the "Contacts" folder into the new folder I just created. This worked and the folder remains visible. This allowed me to import more contacts into the default folder. However, there is an oddity that occurs. If I hold my mouse over the "Contacts" folder, it says there are 49 contacts. That is correct. But if I hold the mouse over the "Contacts - Phone" folder, it shows a count of zero which is not correct. I can select the "Contacts - Phone" folder and it correctly shows all (~50) contacts in that folder.

    Here is a screenshot of the count indicator:

    EDIT: Oh, I forgot to mention, you can see that I was able to create and use the "Contacts - Phone" folder...however, the process I used to create that was during the import process rather than before it.

    Last edited by LHammonds; 09-30-2011 at 05:18 PM.

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts