Results 1 to 10 of 14

Thread: failure communicating remote server

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    22
    Rep Power
    6

    Exclamation failure communicating remote server

    failure communicating with remote server message for the past couple of weeks but all my other email addresses are syncing just fine. tried to reset password and now trying to reindex but nothing is working. HELP!

    I have no problem signing into regular account but it doesn't sync with Zimbra.

  2. #2
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default

    I'm having the same problem in the last few hours, in the middle of archiving emails from yahoo...

  3. #3
    Join Date
    Jun 2009
    Posts
    22
    Rep Power
    6

    Default

    He, he, he.... Those are my sisters initials.....he, he,he.

    Did you get it straightened out? I still haven't and no other answers, either.


    Fed up with waiting. Just went ahead and reset. Everything that was on the desktop was on the regular email so I haven't lost anything. It's just that what happens if it happens again?


    Hell, resetting didn't work, either! I had to delete and add it as a new email. Let's see if that works.

    HEY DON'T DO THAT! I LOST EVERYTHING ON THE DESK TOP FOR THAT ACCOUNT! I REALLY NEED HELP!
    Last edited by astright; 10-14-2011 at 05:02 PM.

  4. #4
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default

    I've to wait for 24 hrs to try it out again. Not sure if there is limited data download from yahoo (about 15 yrs of emails.. lots of data) Btw, BPE = Blue Planet Earth

  5. #5
    Join Date
    Jun 2009
    Posts
    22
    Rep Power
    6

    Default

    Hey, thanks, Blup. How did you find that out?

  6. #6
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default

    Really no hope.... :P Now the Send/Receive loop just keep running and no article download.... Even after I reindexed/deleted and recreated the new account... Next week I'll try to replace w/ the older version of ZD...

  7. #7
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default

    I figured it out already. It always gave me the same error @ a certain folder/email. I then UNSYNCHED (right click on the folder) that folder and continuing with the other folders until everything done. After that, I logged into Yahoo, created a "Temp" folder and moved that certain email (which gave me error)/folder to "Temp". Back to ZD, RESYNCH'ed the previously "UNSYNCHED" folder. VOILA!!!!

  8. #8
    Join Date
    Oct 2011
    Posts
    8
    Rep Power
    4

    Default

    Btw, make sure to "UNSYNC" the "Temp" folder (in my case) on ZD...

  9. #9
    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    4

    Default

    Quote Originally Posted by BPE View Post
    Btw, make sure to "UNSYNC" the "Temp" folder (in my case) on ZD...
    Interesting! how did you locate that specific problematic email? I am experiencing the same.

Similar Threads

  1. Failure communicating with remote server
    By reardon in forum Error Reports
    Replies: 0
    Last Post: 01-17-2011, 02:55 AM
  2. Failure communicating with remote server
    By kmako in forum General Questions
    Replies: 4
    Last Post: 12-15-2010, 12:36 PM
  3. Replies: 1
    Last Post: 07-18-2007, 05:01 AM
  4. Replies: 1
    Last Post: 08-17-2006, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •