Page 1 of 2 12 LastLast
Results 1 to 10 of 28

Thread: New Forum Theme Thoughts

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default New Forum Theme Thoughts

    Hi All,
    We're happy to finally present our new forum theme. Hope you like it. Please report issues/bugs/gripes on this thread. Complements are also welcome!

    -john & Mike

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    BTW there's also a new simpler 'mobile edition' for the forums themselves. Visit it in a mobile device browser and it'll auto-detect. We do have all sorts of good troubleshooting help & sometimes you might need some info when you have nothing but your pda/phone handy.

  3. #3
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Love the design (its cleaner), but I miss the Zimbra colors...

  4. #4
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    Refreshing and getting a new theme: Freaky. (slightly)

    Quote Originally Posted by mmorse View Post
    BTW there's also a new simpler 'mobile edition' for the forums themselves. Visit it in a mobile device browser and it'll auto-detect. We do have all sorts of good troubleshooting help & sometimes you might need some info when you have nothing but your pda/phone handy.
    Mobile edition: Cool. (but if you really need the forums on your phone that badly you may want to seek therapy : )

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Guys-
    Thanks for all your feedback! This is your forum, so we want to make it the way you want it. Your suggestions are always welcome.

    @gmsmith:
    The Zimbra Colors? What did you have in mind?

    @OverZealous:
    This seems to be a overall problem with our site, and I've let our team know.

    @Dirk:
    Re: Fluid vs fixed- Yeah, this was a topic of internal debate, but don't worry: When ever someone didn't agree with me, I just hit them.

    @frankske:
    Yeah, we're gonna replace the buttons. They are annoying.

    @Klug:
    I will change the underlining link thing.

    @p24t:
    haha. Yeah, some of us live and breathe the forums. It's more intended for that one time that someone's server goes down, and all they have is their phone. I've been there.

    Thanks guys! Keep the suggestions coming!

    -john & Website Team

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by jholder View Post
    @gmsmith:
    The Zimbra Colors? What did you have in mind?
    Zimbra's red is brighter (that the red I currently see in the "Reply to Thread" line just above 8)

    Quote Originally Posted by jholder View Post
    @Klug:
    I will change the underlining link thing.
    Much better, thanks.

    Quote Originally Posted by jholder View Post
    @p24t:
    haha. Yeah, some of us live and breathe the forums. It's more intended for that one time that someone's server goes down, and all they have is their phone. I've been there.
    AOL mode on
    me too
    AOL mode off

  7. #7
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yeah, we had a lot of debate about the red. The old forum theme was all grey, and very benign as to not come off too "flashy" or offensive to the eyes.

    We thought about Red, Zimbra Red, Blue. For example, I'm attaching the very first incarnation of what the forum was gonna look like. Some elements have been changed because of non-design issues. Notice the bright red. We decided it was too bright, and to tone it down a bit
    Attached Images Attached Images

  8. #8
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by jholder View Post
    Hi All,
    We're happy to finally present our new forum theme. Hope you like it. Please report issues/bugs/gripes on this thread. Complements are also welcome!

    -john & Mike
    I like the new theme colors very much, but the screen font sizes are much smaller than before. The font size in the compose window however seems the same.

    Sure, I can make the fonts bigger via my browser's controls, but then if I make the screen font as big as before, the font in the compose window is way too big.

    May I ask if you can't make the fonts in both areas the same size, as they were before please?

    Thanks!

  9. #9
    Join Date
    Mar 2007
    Location
    Michigan, USA
    Posts
    30
    Rep Power
    8

    Lightbulb Small CSS bug

    Just so you know, there is a float clearing or overflow bug on the new theme.

    I use FireFox and frequently scale up the font size for easier reading. When I scale up the new theme, the BUY link from the main links wraps down to a new line.

    Because the main forums table does not have a clear: both applied to it, the forum shifts to the right, to make room for the link. It only gets worse as the font size scales up.

    The problem can be resolved in one of 3 ways:

    1. Remove the width: 780px from div#top-nav ul (probably the best, since this might affect other areas)
    2. Add overflow: hidden to that same element.
    3. add clear: both to the table.


    This hopefully is easy, and would make the forums more useful.

    Otherwise, I REALLY like the new theme and colors. It has a much more professional feel.
    - Phil DeJarnett

  10. #10
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Yup thanks for pointing it out - pic of it in action:

Similar Threads

  1. [SOLVED] adding new theme
    By sameh in forum Installation
    Replies: 16
    Last Post: 04-01-2008, 01:57 AM
  2. Hello Forum! Bonjour Forum ! Olá Fórum!
    By Patrick McLoughlin in forum I18N/L10N - Translations
    Replies: 0
    Last Post: 03-24-2008, 02:31 PM
  3. Problem setting default theme for a domain
    By iain in forum Administrators
    Replies: 8
    Last Post: 09-19-2007, 01:14 AM
  4. Mixed Theme problems
    By jhoelz in forum Administrators
    Replies: 5
    Last Post: 03-26-2007, 07:19 AM
  5. theme changing
    By reckless2k2 in forum Installation
    Replies: 4
    Last Post: 02-28-2007, 12:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •