Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: 5.0.11 > 5.0.12

  1. #21
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    We've done .9 to .11 to .12 with no issues.

  2. #22
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Found corruption.

    +-------------------------+
    | Tables_in_zimbra_logger |
    +-------------------------+
    | amavis |
    | amavis_aggregate |
    | config |
    | disk_aggregate |
    | disk_status |
    | mta |
    | mta_aggregate |
    | processing_history |
    | raw_logs |
    | service_status |
    +-------------------------+
    10 rows in set (0.00 sec)

    mysql> check table mta;
    +-------------------+-------+----------+---------------------------------------- ----------------------+
    | Table | Op | Msg_type | Msg_text |
    +-------------------+-------+----------+---------------------------------------- ----------------------+
    | zimbra_logger.mta | check | warning | Table is marked as crashed and last rep air failed |
    | zimbra_logger.mta | check | warning | Size of datafile is: 9937924 Shou ld be: 9658848 |
    | zimbra_logger.mta | check | warning | Found 0 deleted space in delete link ch ain. Should be 274300 |
    | zimbra_logger.mta | check | error | Found 0 deleted rows in delete link cha in. Should be 724 |
    | zimbra_logger.mta | check | error | record delete-link-chain corrupted |
    | zimbra_logger.mta | check | error | Corrupt |
    +-------------------+-------+----------+---------------------------------------- ----------------------+

    OK. Now what? I am searching for the answer. But if anyone wants to jump in with the answer, feel free to do so.

  3. #23
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Code:
    repair table mta;

  4. #24
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Is this what it should look like?

    mysql> check table mta;
    +-------------------+-------+----------+----------+
    | Table | Op | Msg_type | Msg_text |
    +-------------------+-------+----------+----------+
    | zimbra_logger.mta | check | status | OK |
    +-------------------+-------+----------+----------+
    1 row in set (0.19 sec)

    Should I restart my server after repair.?

    Thank you uxbod. You da' man!

  5. #25
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    I would recommend that you check your other tables aswell; and with respect to a restart it should not be necessary though would not harm.

  6. #26
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Checking logs.

    I will definitely check the rest of my logs.

    My question is how the mta log became corrupt. It was truly working right up until I did the upgrade. I even received my admin e-mail that morning before I did the upgrade.

    Thanks again uxbod. You were right there when a Zimbra user needed assistance.

  7. #27
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    No idea to be honest; only thing I can think of was that a zombie process was holding onto that table. IMHO in future before performing a upgrade I would shutdown ZCS manually and ensure all zimbra processes have closed properly. If not then send a kill -HUP to the PID to allow it to close. Once all have gone then perform the upgrade; obviously once a backup has been performed

    No problem with the help it is what we are here for Glad all is working for you Bill.

Similar Threads

  1. [SOLVED] 5.0.11 -> 5.0.12 Upgrade failed (SSLeay.so)
    By bards1888 in forum Installation
    Replies: 30
    Last Post: 04-26-2010, 08:56 AM
  2. Replies: 10
    Last Post: 03-23-2009, 09:29 AM
  3. Error Upgrading from Zimbra 5.0.11 to Zimbra 5.0.12 OSS
    By jvsantosgt in forum Installation
    Replies: 7
    Last Post: 02-23-2009, 10:00 PM
  4. [SOLVED] How to upgrade zcs 5.0.11 to 5.0.12
    By snake_eyes in forum Installation
    Replies: 2
    Last Post: 01-29-2009, 02:00 AM
  5. [SOLVED] 5.0.11 to 5.0.12 LDAP TLS Error
    By dan23945 in forum Installation
    Replies: 2
    Last Post: 01-28-2009, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •