Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: 5.0.11 > 5.0.12

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default 5.0.11 > 5.0.12

    5 out of the top 10 Installation threads are 5.0.12 upgrade issues. Has this frequency of upgrade issues been the norm for other versions?

    I would like to hear about successful upgrades as well from anyone out there.

    I haven't upgraded in 5 version because of issues. I would like to hear that there aren't so many before I proceed with this one.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Every upgrade I have performed has gone without issue Bill.

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    The most common issue is a logger database problem. Usually the logger is corrupt or just not functioning, and the admin never attends to it (or just doesn't care). The upgrade script tries to start it, and access it, but fails resulting in at least 3 of the problems I've seen.

    We could do more to prevent this condition, so last night we had a discussion about it, and in 5.0.13 we will give the user an option to check the logger db before upgrading. We already do that for the mailbox mysql db.

    A thing to remember is that most people who never have an issue with an upgrade, never post. People only usually only post if they have an issue.

    The good news is that the Zimbra community support is by far the very best of anyone. We have some just fantastic moderators and contributors who all stand ready to help should something bad happen.

    john

  4. #4
    Join Date
    Aug 2007
    Location
    outside Philadelphia
    Posts
    214
    Rep Power
    8

    Default

    I've had no problems with any previous upgrades. For 5.0.11 --> 5.0.12, would it make sense to do a check of the logger db before the upgrade? Is there a zimbra script already in place that will do that, and I just need to run?

  5. #5
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default Thanks

    Thank you for your replies. I have never had any issues in the past. And I don't anticipate any this time around. Just a little gun shy. :-)

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Well you always have you backups Bill just in case ... you are taking them I hope

  7. #7
    Join Date
    Apr 2006
    Location
    Illinois
    Posts
    194
    Rep Power
    9

    Default

    Just so you know, if it helps, I upgraded my test system from 5.0.10 to 5.0.12 last night and had no issues.

  8. #8
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Another voice in the wilderness: My upgrade from 5.0.11 to 5.0.12 went swimmingly also.

  9. #9
    Join Date
    Feb 2008
    Location
    San Luis Obispo, CA
    Posts
    16
    Rep Power
    7

    Default 5.0.10 Ne -> 5.0.12 Ne

    We just upgraded our Dev environment from 5.0.10 NE to 5.0.12 yesterday. It went easily and without issue as usual. Things look good with our testing so far!

  10. #10
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I'm probably going to jinx this, but you probably should know.

    This is by far one of the most QA's releases we've ever done. That's why it took so long to get it out, because there were issues we felt we just had to fix. Not just with the patch, but with current installs as well.

Similar Threads

  1. [SOLVED] 5.0.11 -> 5.0.12 Upgrade failed (SSLeay.so)
    By bards1888 in forum Installation
    Replies: 30
    Last Post: 04-26-2010, 07:56 AM
  2. Replies: 10
    Last Post: 03-23-2009, 08:29 AM
  3. Error Upgrading from Zimbra 5.0.11 to Zimbra 5.0.12 OSS
    By jvsantosgt in forum Installation
    Replies: 7
    Last Post: 02-23-2009, 09:00 PM
  4. [SOLVED] How to upgrade zcs 5.0.11 to 5.0.12
    By snake_eyes in forum Installation
    Replies: 2
    Last Post: 01-29-2009, 01:00 AM
  5. [SOLVED] 5.0.11 to 5.0.12 LDAP TLS Error
    By dan23945 in forum Installation
    Replies: 2
    Last Post: 01-28-2009, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •