Results 1 to 2 of 2

Thread: [SOLVED] Incorrect link for 6.0.3 Binary for SLES 11

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Default [SOLVED] Incorrect link for 6.0.3 Binary for SLES 11

    Hi,

    There was a link typo on the download page for binary installer 6.0.3 open source edition for SLES 11. It was point out to the md5 file, not the binary installer itself.

    It should be point to : http://h.yimg.com/lo/downloads/6.0.3...1118111604.tgz instead of http://h.yimg.com/lo/downloads/6.0.3_GA/zcs-6.0.3_GA_1915.SLES11_64.20091118111604.tgz.md5
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. 7.1.2 OS Release notes link incorrect
    By liverpoolfcfan in forum Administrators
    Replies: 1
    Last Post: 08-09-2011, 05:38 AM
  2. [SOLVED] SLES 10 SP2 Installation Questions
    By clmates in forum Installation
    Replies: 3
    Last Post: 02-03-2010, 03:00 AM
  3. Replies: 1
    Last Post: 12-17-2009, 11:44 AM
  4. Replies: 5
    Last Post: 09-21-2009, 04:11 PM
  5. [SOLVED] ZCS 5.0.2 on SLES 10 SP1
    By poulperouge in forum Installation
    Replies: 4
    Last Post: 03-19-2008, 01:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •