Results 1 to 9 of 9

Thread: Evolution connector 2.12/2.10

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    7

    Default Evolution connector 2.12/2.10

    I was thinking about using Zimbra for calendar server. I see that it can use a LDAP server - So I guess I would be able to make it work with my existing LDPA server

    But, currently all my clients are using Evolution 2.10 and 2.12 - so I was wondering what the plans are for a RPM release of the Evolution connector for Evolution 2.10 and 2.12 ?

  2. #2
    Join Date
    Feb 2007
    Posts
    11
    Rep Power
    8

    Default ubuntu 7.1

    I was also wondering if there would be any new release. There hasn't been any work done on the svn for 7 months. It would be nice if ubuntu users could get one that might not be beta for gutsy.

  3. #3
    Join Date
    Oct 2007
    Posts
    5
    Rep Power
    7

    Default

    I am having the same problem as well. An employee of zimbra claimed that they have a new version but it didn't make it to the svn yet.

    It would really nice if zimbra make that available now....

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by adouba View Post
    I am having the same problem as well. An employee of zimbra claimed that they have a new version but it didn't make it to the svn yet.

    It would really nice if zimbra make that available now....
    Which Zimbra employee would that be? I can ask.

  5. #5
    Join Date
    Oct 2007
    Posts
    5
    Rep Power
    7

    Default

    Quote Originally Posted by jholder View Post
    Which Zimbra employee would that be? I can ask.

    sculi2000 said "The problem is probably that the configure script is not testing for 2.10 development libraries. We've made the fix internally, but it hasn't trickled out to svn yet" on "08-10-2007, 05:30" PM on "http://www.zimbra.com/forums/evolution-connector/7800-howto-configure-connector-ubuntu-2.html"

    Next time when I posting I will make sure to include sources of where I am getting my information.

    By the ways do you any good workaround for installing evolution connector 2.10 or 2.12?

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Next time when I posting I will make sure to include sources of where I am getting my information.
    No need to be sarcastic, it was a genuine question.

  7. #7
    Join Date
    Feb 2006
    Location
    Bangkok, Thailand
    Posts
    55
    Rep Power
    9

    Default

    Quote Originally Posted by adouba View Post
    ...
    By the ways do you any good workaround for installing evolution connector 2.10 or 2.12?
    See This Thread.

    By editing the configure.ac file, re-installing (or installing) some evolution-dev packages, and finding some missing c header files into the right evolution folders, you can get the connector to work.

Similar Threads

  1. How to use Zimbra from within Evolution
    By snuffelt in forum Evolution Connector
    Replies: 8
    Last Post: 08-27-2007, 02:35 PM
  2. Evolution Connector compile error
    By carnold in forum Evolution Connector
    Replies: 1
    Last Post: 08-15-2007, 08:01 AM
  3. Evolution working with Centos 4.5 - How To Guide?
    By Runner in forum Evolution Connector
    Replies: 2
    Last Post: 06-30-2007, 06:42 AM
  4. Does the evolution connector support OpenSuse10.x?
    By bylong in forum Evolution Connector
    Replies: 11
    Last Post: 05-21-2007, 05:35 AM
  5. Evolution Calendar
    By mjfleck2000 in forum Users
    Replies: 19
    Last Post: 04-04-2007, 07:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •