Results 1 to 1 of 1

Thread: Problem with shared calendars

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Location
    Belgium
    Posts
    19
    Rep Power
    8

    Default Problem with shared calendars

    Hi,

    I installed the zimbra plugin for evolution and everything works like a charm, except the shared calendars. On first time use, I get a login-prompt for every shared calendar. After giving in my credentials the shared calendars are listed under my own zimbra calendar. So far, so good.

    Now the problem:
    I can't see any appointments from the shared calendars in my evolution.
    All calendars have appointments, I can see them in the webinterface, but not in evolution.

    I got the plugin from this trunk: SourceForge.net Repository - [zimbraevo] Index of /trunk
    Last edited by DenRaf; 11-05-2007 at 02:39 AM.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Problem with shared items in 5.0b2
    By p24t in forum Administrators
    Replies: 0
    Last Post: 08-20-2007, 12:17 PM
  3. freebusy problem with events on shared calendars
    By mcglynn in forum Administrators
    Replies: 1
    Last Post: 06-21-2007, 09:26 AM
  4. Shared Calendars Permissions Problem
    By netpro25 in forum Administrators
    Replies: 2
    Last Post: 06-11-2007, 05:16 PM
  5. Problem with shared calendars
    By jllado in forum Developers
    Replies: 3
    Last Post: 04-21-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •