Results 1 to 5 of 5

Thread: No package 'libedataserverui-1.2' found

  1. #1
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default No package 'libedataserverui-1.2' found

    I'm trying to install evolution-zimbra-0.1.0 connector (onto Ubuntu gusty 7.10 64 bit)
    I get the following error on ./configure and I do not know what to do from here.

    checking for EDS_UI... configure: error: Package requirements (libedataserverui-1.2 libglade-2.0 libgnomeui-2.0) were not met:

    No package 'libedataserverui-1.2' found

    Consider adjusting the PKG_CONFIG_PATH environment variable if you
    installed software in a non-standard prefix.

    Alternatively, you may set the environment variables EDS_UI_CFLAGS
    and EDS_UI_LIBS to avoid the need to call pkg-config.
    See the pkg-config man page for more details.

  2. #2
    Join Date
    Nov 2007
    Posts
    3
    Rep Power
    7

    Default

    Hi,

    I think you need to install all the Evolution development packages:

    evolution-devel
    evolution-data-server-devel

    I think I also had to install glib2-devel before it would compile.

    Murray

  3. #3
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default

    I checked my installation and I already have those components.

    apt-get install libglib2.0-dev evolution-dev evolution-data-server-dev libgnomeui-dev
    libglib2.0-dev is already the newest version.
    evolution-dev is already the newest version.
    evolution-data-server-dev is already the newest version.
    libgnomeui-dev is already the newest version.

    Is it a problem that gusty 64bit calls these packages -dev (instead of -devel)?; or maybe libglib2.0 (instead of glib2)?

    Or something else, as it appears that I have installed the Evolution development package.
    Perhaps a problem that Gusty uses Evolution 2.12.1

    Help is very much appreciated. Thanks.
    Last edited by leeportnoff; 01-29-2008 at 10:18 AM.

  4. #4
    Join Date
    Jan 2008
    Posts
    6
    Rep Power
    7

    Question

    If you come write could you please edit this wiki page:

    Evolution on Ubuntu - Zimbra :: Wiki

    Thanks
    Karl

  5. #5
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default

    Yes, I am posting to:
    Evolution on Ubuntu - Zimbra :: Wiki
    Instructions work for 32-bit, but not 64-bit.
    I continue to look for a solution.
    Last edited by leeportnoff; 02-01-2008 at 09:43 AM.

Similar Threads

  1. i made a mess 4.5.6 -> 4.5.10 to a future 5.0 FOSS
    By innercy in forum Installation
    Replies: 7
    Last Post: 01-09-2008, 06:05 PM
  2. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  3. Replies: 5
    Last Post: 03-01-2007, 02:20 AM
  4. Replies: 16
    Last Post: 11-29-2006, 09:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •