I'm trying to install evolution-zimbra-0.1.0 connector (onto Ubuntu gusty 7.10 64 bit)
I get the following error on ./configure and I do not know what to do from here.

checking for EDS_UI... configure: error: Package requirements (libedataserverui-1.2 libglade-2.0 libgnomeui-2.0) were not met:

No package 'libedataserverui-1.2' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables EDS_UI_CFLAGS
and EDS_UI_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.