Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: FC6 RPM & Ubuntu 6 DEB

Hybrid View

  1. #1
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default FC6 RPM & Ubuntu 6 DEB

    From http://gallery.zimbra.com/gallery.ph...iewCat&catId=3 you can download the Zimbra Connector for Evolution that supports Evolution 2.8. There is an RPM for Fedora Core 6 and a DEB for Ubuntu 6.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  2. #2
    Join Date
    Mar 2007
    Posts
    2
    Rep Power
    8

    Question

    Quote Originally Posted by sam View Post
    From http://gallery.zimbra.com/gallery.ph...iewCat&catId=3 you can download the Zimbra Connector for Evolution that supports Evolution 2.8. There is an RPM for Fedora Core 6 and a DEB for Ubuntu 6.
    I installed evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386.rpm on my FC6 with Evolution 2.8.3. And the mail functions without any problem, but I don't get any calendar or contact sincronization.
    How can I help to discover the error?

    Thanx

  3. #3
    Join Date
    Oct 2005
    Posts
    181
    Rep Power
    9

    Thumbs up slash missing in the url?

    Hi Sam

    Thanks for the DEB, however looks like a / is missing on the page for the download between 'aff5' and 'evolution...' part

    http://gallery.zimbra.com/files/uplo...UNTU6_i386.deb

    Should be:

    http://gallery.zimbra.com/files/uplo...UNTU6_i386.deb


    Same for the RPM one too.

    Hope that helps, unless it was deliberately obscured a bit ;-)

    Kevin

  4. #4
    Join Date
    Mar 2007
    Posts
    2
    Rep Power
    8

    Red face

    Quote Originally Posted by casep View Post
    I installed evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386.rpm on my FC6 with Evolution 2.8.3. And the mail functions without any problem, but I don't get any calendar or contact sincronization.
    How can I help to discover the error?

    Thanx
    Okis, with a "no configuration" configuration ;-) everything works fine.
    In the other instance I've checked the "Secure Connection" and manually added a publication url for the Calendar. Now I got Calendar.

    Thanks

  5. #5
    Join Date
    May 2006
    Location
    Reston, VA
    Posts
    34
    Rep Power
    9

    Default Package Gone

    Is the Fedora package still available? When I tried to download it I got the following error.
    The requested URL /files/uploads/aff5evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386.rpm was not found on this server.

    Thanks

  6. #6
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hey imarks,
    Yep, still available. I'll let Greg know.

    Thanks for the heads up

  7. #7
    Join Date
    Sep 2005
    Location
    Tucson - San Francisco - Moscow
    Posts
    127
    Rep Power
    10

    Default

    Quote Originally Posted by imarks001 View Post
    Is the Fedora package still available? When I tried to download it I got the following error.
    The requested URL /files/uploads/aff5evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386.rpm was not found on this server.

    Thanks
    It's fixed now. The URL is
    http://gallery.zimbra.com/files/uplo...33205.i386.rpm
    Bugzilla - Wiki - Downloads - Before posting... Search!
    P.S.: don't forget to vote on this bug
    add Samba LDAP entries to Exchange Migration Tool

  8. #8
    Join Date
    Jun 2007
    Posts
    2
    Rep Power
    8

    Default

    Hi -
    I'm running evo 2.6.1 under ubuntu dapper.
    I can't seem to get the evolution-zimbra_5.0.0_BETA1_721.UBUNTU6_i386.deb
    installed correctly.
    Here is my error:

    gdebi ./evolution-zimbra_5.0.0_BETA1_721.UBUNTU6_i386.deb
    /usr/lib/python2.4/site-packages/apt/__init__.py:17: FutureWarning: apt API not stable yet
    warnings.warn("apt API not stable yet", FutureWarning)
    Reading package lists: Done
    Building dependency tree: Done
    Building dependency tree: Done
    Building dependency tree: Done
    evolution-zimbra
    Zimbra Connector for Evolution MUA
    This package is uninstallable
    Dependency is not satisfiable: glib2

    - I know I have installed libglib2 here but is this telling me that glib2 version won't work with this? I don't understand the error message.
    Any help would be must appreciated.

    - chrootd

  9. #9
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    8

    Default

    I'm no expert on the package management stuff, unfortunately. Have you tried building from source?

    Scott

  10. #10
    Join Date
    Jun 2007
    Posts
    2
    Rep Power
    8

    Default svn co http://zimbra.svn.sourceforge.net/viewvc/zimbra/trunk/ZimbraEvolution/

    Generally I should be able to download the source codes like this:
    svn co SourceForge.net Repository - [zimbra] Index of /trunk/ZimbraEvolution
    But I am getting this error:
    svn: PROPFIND request failed on '/viewvc/zimbra/trunk/ZimbraEvolution'
    svn: PROPFIND of '/viewvc/zimbra/trunk/ZimbraEvolution': 301 Moved (SourceForge.net Repository - [zimbra] Index of /)

    Is my syntax wrong here?

    I would really like to download the source codes for ZimbraEvolution and start my compile on ubuntu dapper.

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  2. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 01:49 AM
  3. Smooth install of Zimbra in Ubuntu 6.10 (Edgy Eft)
    By martinfst in forum Zimbra Success Stories
    Replies: 11
    Last Post: 05-01-2007, 01:15 PM
  4. Replies: 4
    Last Post: 11-07-2006, 06:12 AM
  5. Ubuntu Dapper Drake
    By nder in forum Users
    Replies: 0
    Last Post: 04-24-2006, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •