I'm trying to compile this evolution connector on Ubuntu 7.04 (Feisty) and have installed all the libraries as explained in this thread:
http://www.zimbra.com/forums/showthread.php?t=7800

But when I run
Code:
sudo ./bootstrap.sh
I exits by telling me the Evolution Development libraries aren't installed:

Code:
[...]
checking whether to build shared libraries... yes
checking whether to build static libraries... yes
configure: creating libtool
appending configuration tag "CXX" to libtool
appending configuration tag "F77" to libtool
checking Evolution version... configure: error: Evolution development libraries not installed
However the development packages are installed:

Code:
$ sudo aptitude -PVv install automake evolution-dev libglib2.0-dev intltool libtool evolution-data-server-dev libcurl3 libcurl3-dev
Password:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading extended state information      
Initializing package states... Done
Building tag database... Done      
automake is already installed at the requested version (1:1.10+nogfdl-1)
evolution-dev is already installed at the requested version (2.10.0-0ubuntu2)
libglib2.0-dev is already installed at the requested version (2.12.11-0ubuntu1)
intltool is already installed at the requested version (0.35.5-0ubuntu2)
libtool is already installed at the requested version (1.5.22-4)
evolution-data-server-dev is already installed at the requested version (1.10.0-0ubuntu1)
libcurl3 is already installed at the requested version (7.15.5-1ubuntu2)
libcurl3-dev is already installed at the requested version (7.15.5-1ubuntu2)
No packages will be installed, upgraded, or removed.
0 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 0B will be used.
Can this be related to the fact that Feisty comes with Evolution 2.10 ?
What's the solution for this ?