Page 1 of 3 123 LastLast
Results 1 to 10 of 36

Thread: Ubuntu 7.04 (Feisty) Package

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Location
    San Jose, CA
    Posts
    17
    Rep Power
    8

    Default Ubuntu 7.04 (Feisty) Package

    Hello All,

    I've built the most recent svn checkout on Ubuntu Feisty and it works as expected when compiled against Novell Evolution 2.10.

    You can grab the source and binary packages on my blog post at http://www.nishra.com/2007/05/zimbra...novell_ev.html

    OR

    * Evolution Zimbra Connection (deb) - download this!
    Last edited by esoleyman; 05-16-2007 at 10:26 AM.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Esloyman,
    Would you be willing to upload that into our new Zimbra Gallery?

    See the announcements forum on how.

    jh

  3. #3
    Join Date
    Apr 2007
    Location
    San Jose, CA
    Posts
    17
    Rep Power
    8

    Default

    Quote Originally Posted by jholder View Post
    Esloyman,
    Would you be willing to upload that into our new Zimbra Gallery?

    See the announcements forum on how.

    jh
    Jholder,

    I'd be happy to upload that into the Zimbra gallery. I've run into a few bugs while using the plugin and was wondering if you want them filed into bugzilla and/or listed in this thread?

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    please do file any bugs you find in bugzilla. Make sure to include as much detail as possible, including server version, evo version, client os version, server version, etc
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    Aug 2006
    Location
    Madrid, Spain
    Posts
    124
    Rep Power
    9

    Default

    Quote Originally Posted by esoleyman View Post
    Hello All,
    I've built the most recent svn checkout on Ubuntu Feisty and it works as expected when compiled against Novell Evolution 2.10.
    I've tried to compile your source code under Ubuntu 7.04 (Feisty) AMD64 but I have a problem when configure runs.

    It doesn't found libedataserverui-1.2, but it's installed. ¿?
    ---
    checking for EDS_UI... configure: error: Package requirements (libedataserverui-1.2 libglade-2.0 libgnomeui-2.0
    ---

    Removing this line from configure.ac does solve the problem, but of course, it fails in make.

    Have you compiled for AMD64?

    Thanks!

  6. #6
    Join Date
    Sep 2006
    Location
    Seattle, WA
    Posts
    45
    Rep Power
    9

    Default

    I just went through compiling this on Feisty AMD64 the other day so I'll see if I can help. What you really need is libdataserverui-dev (along with a lot of other dev packages). I just kept running the config and adding required packages as they came (adding -dev), but eventually I got it running.

  7. #7
    Join Date
    Aug 2006
    Location
    Madrid, Spain
    Posts
    124
    Rep Power
    9

    Default

    Quote Originally Posted by jpcaldwell View Post
    I just went through compiling this on Feisty AMD64 the other day so I'll see if I can help. What you really need is libdataserverui-dev (along with a lot of other dev packages). I just kept running the config and adding required packages as they came (adding -dev), but eventually I got it running.
    Great
    I will test it ASAP.

  8. #8
    Join Date
    Aug 2006
    Location
    Madrid, Spain
    Posts
    124
    Rep Power
    9

    Default

    Quote Originally Posted by jpcaldwell View Post
    I just went through compiling this on Feisty AMD64 the other day so I'll see if I can help. What you really need is libdataserverui-dev (along with a lot of other dev packages). I just kept running the config and adding required packages as they came (adding -dev), but eventually I got it running.
    Everything now compiles and install. However, starting Evo finish with an immediate core dump. I had to delete all zimbra files but libcom-zimbra.so (installation by defaults put files .eplug, .a and .la in same folder).

    OK, it works for email right now... but... what about calendar / contacts?? Using SOAP for accesing mail is not very useful if you have IMAP access... ¿?

    Well, after some testing, without eplug file there is no calendar, but with eplug file evolution is broken...
    Last edited by inigoml; 05-08-2007 at 01:47 PM.

  9. #9
    Join Date
    Apr 2007
    Location
    San Jose, CA
    Posts
    17
    Rep Power
    8

    Default New Evolution Connector Packages! Fixes Authentication Problem

    Hi everyone,

    I had a chance today to debug the connector and find out why the authentication problem is occurring. I found the answer I was looking for and created a patch against the codebase. I have also created a new package that will work for everyone as I have first tested it on my own desktop.

    Please download the new Ubuntu Feisty 7.04 package.

  10. #10
    Join Date
    May 2007
    Posts
    3
    Rep Power
    8

    Default

    Thanks.. seems to work great.

    Can I suggest that you point the link in the first post to the latest version? It points to a page on your site that seems to have a dead deb link..

    Keith

Similar Threads

  1. Ubuntu 7.04
    By Mike Oliveri in forum Installation
    Replies: 10
    Last Post: 08-04-2007, 04:19 PM
  2. Unable to install on Ubuntu 7.04 64 bit
    By geekneck in forum Installation
    Replies: 5
    Last Post: 07-16-2007, 07:52 PM
  3. Ubuntu 7.04 Feisty Fawn Guide
    By Dijital in forum Installation
    Replies: 6
    Last Post: 06-09-2007, 10:05 AM
  4. Zimbra on Ubuntu Feisty Fawn 7.04?
    By SnowPunk98 in forum Installation
    Replies: 11
    Last Post: 04-19-2007, 07:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •