If I try to install the connector for Evolution I get this error:
************************************
toine@toine-ubuntu:~/Desktop$ sudo gdebi ./evolution-zimbra_5.0.0_BETA1_721.UBUNTU6_i386.deb
/usr/lib/python2.4/site-packages/apt/__init__.py:17: FutureWarning: apt API not stable yet
warnings.warn("apt API not stable yet", FutureWarning)
Reading package lists: Done
Building dependency tree: Done
Building dependency tree: Done
Building dependency tree: Done
evolution-zimbra
Zimbra Connector for Evolution MUA
Dit pakket is niet installeerbaar
Dependency is not satisfiable: glib2
************************************

libglib2.0-0 and related files are installed.
I also installed these packages:
toine@toine-ubuntu:~/Desktop$ sudo apt-get install automake evolution-dev libglib2.0-dev intltool libtool evolution-data-server-dev libcurl3 libcurl3-dev

I'm overlooking something, but what?