today I upgrade my work desktop from FC6 to F7. On FC6 ,evolution plugin , was working great! but in F7, this plugin have errors for instalation:

[root@richzendy Desktop]# rpm -ivh evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386.rpm
error: Failed dependencies:
libcamel-1.2.so.0 is needed by evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386
libcamel-provider-1.2.so.8 is needed by evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386
libcurl.so.3 is needed by evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386
libedataserver-1.2.so.7 is needed by evolution-zimbra-5.0.0_BETA1_722.FC6-20070326133205.i386

i not probe rpm with --nodeps option, maybe this work, but should have a F7 rpm, have this rpm a source rpm to build it?