Results 1 to 2 of 2

Thread: Mac OSX 10.4.10 - Zimbra Desktop doesn't load

Hybrid View

  1. #1
    Join Date
    Jul 2007
    Posts
    1
    Rep Power
    8

    Default Mac OSX 10.4.10 - Zimbra Desktop doesn't load

    D-clicking Zimbra Desktop object from the Mac desktop spawns a Firefox browser window. Results are:

    Unable to connect
    Firefox can't establish a connection to the server at localhost:7633.
    http://localhost:7633/zimbra/mail

    I have latest version of Java (release 5).

    Any clues?

    ` D

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Firstly, have you ever had it working?

    If so:
    In a terminal-browse to the install directory, and run:
    ./zdesktop stop
    ./zdesktop start
    Then point your browser to the url again

    No luck-check installdirectory/log/mailbox.log

    If still no luck-give us a rundown of your install process (ie you wouldn't have happened to install anywhere that has spaces in the name?)
    Last edited by mmorse; 07-21-2007 at 09:39 PM.

Similar Threads

  1. Replies: 26
    Last Post: 04-19-2011, 09:24 AM
  2. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  3. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 10:50 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •