Results 1 to 8 of 8

Thread: 0.51 Will not launch in FF 2.0.0.5

Hybrid View

  1. #1
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default 0.51 Will not launch in FF 2.0.0.5

    Will not launch and will not finish setup using FF. I can set it up in IE7 but still no launch in FF.

    (OS WIndows Vista Business)

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    That's interesting. I don't have an explanation. We actually most often only use FF to test, so it would be less a surprise if it didn't work on IE.

    What do you mean exactly that it didn't "launch"? Thanks!

  3. #3
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default

    It's like "Test" and "Launch" links are dead. Clicking on them does nothing, no error, not nada.

  4. #4
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default

    No I'm dead everywhere. Won't load on any machine using any browser. FF gives the dead link and IE just hangs at "Loading"

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Check the mailbox.log usually in something like drive/zimbra/zdesktop/log (check your jetty log as well)
    Last edited by mmorse; 07-30-2007 at 05:12 AM.

  6. #6
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default

    2007-07-29 07:46:37,607 INFO [Timer-Offline-Main] [mid=1;] offline - java.net.UnknownHostException: MyServerUrl.com; user=myusername@MyDomain.com
    2007-07-29 07:46:37,615 WARN [Timer-Offline-Main] [mid=1;] offline - failed to sync account 2a4211b4-cf7b-474a-874c-89e4c404e802
    com.zimbra.cs.zclient.ZClientException: invoke MyServerURL.com
    at com.zimbra.cs.zclient.ZClientException.IO_ERROR(ZC lientException.java:55)
    at com.zimbra.cs.zclient.ZMailbox.invoke(ZMailbox.jav a:453)
    at com.zimbra.cs.zclient.ZMailbox.authByPassword(ZMai lbox.java:401)
    at com.zimbra.cs.zclient.ZMailbox.<init>(ZMailbox.jav a:323)
    at com.zimbra.cs.zclient.ZMailbox.getMailbox(ZMailbox .java:276)
    at com.zimbra.cs.account.offline.DirectorySync.sync(D irectorySync.java:86)
    at com.zimbra.cs.account.offline.OfflineProvisioning$ DirectorySyncTask.run(OfflineProvisioning.java:135 )
    at java.util.TimerThread.mainLoop(Unknown Source)
    at java.util.TimerThread.run(Unknown Source)
    Caused by: java.net.UnknownHostException: MyServerURL.com
    at java.net.PlainSocketImpl.connect(Unknown Source)
    at java.net.SocksSocketImpl.connect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at java.net.Socket.<init>(Unknown Source)
    at java.net.Socket.<init>(Unknown Source)
    at org.apache.commons.httpclient.protocol.DefaultProt ocolSocketFactory.createSocket(DefaultProtocolSock etFactory.java:79)
    at org.apache.commons.httpclient.protocol.DefaultProt ocolSocketFactory.createSocket(DefaultProtocolSock etFactory.java:121)
    at org.apache.commons.httpclient.HttpConnection.open( HttpConnection.java:706)
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteWithRetry(HttpMethodDirector.java:386)
    at org.apache.commons.httpclient.HttpMethodDirector.e xecuteMethod(HttpMethodDirector.java:170)
    at org.apache.commons.httpclient.HttpClient.executeMe thod(HttpClient.java:396)
    at org.apache.commons.httpclient.HttpClient.executeMe thod(HttpClient.java:324)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:200)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:278)
    at com.zimbra.common.soap.SoapTransport.invokeWithout Session(SoapTransport.java:252)
    at com.zimbra.cs.zclient.ZMailbox.invoke(ZMailbox.jav a:446)


    No errors anywhere in Jetty Logs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •