Results 1 to 4 of 4

Thread: After using ZIMBRA Desktop I can no more access to the Webmail

  1. #1
    Join Date
    Dec 2007
    Location
    Switzerland
    Posts
    2
    Rep Power
    7

    Default After using ZIMBRA Desktop I can no more access to the Webmail

    Hi All

    We did test ZIMBRA Desktop Aplha 0.53.

    After installing an account on it, this account is no more accessible on the Web client.

    Installed Versions:
    • ZCS Server Version 4.5.6_GA_1023.UBUNTU6 27.06.2007
    • ZIMBRA Desktop Alpha 0.53


    Error Message in Browser:
    Line: 3588 / 1
    'undefined' Null is not an Object
    Code: 0


    Also the Documents are not working with ZIMBRA Desktop.

    Does anybody knows, how to fix that account after using ZIMBRA Desktop?

    Thanks in advance for any tips
    Matt
    Last edited by mattinbytes; 12-20-2007 at 08:49 PM.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hey Matt,
    We'll be releasing a newer version of Zimbra Desktop soon. It changed quite a bit, and may have just become "rot-ware"

    Please stay tuned to the zimbra blog for notes on when we release the newest version

  3. #3
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Using zimbra desktop shouldn't affect the online webmail at all. If you see a webmail problem, it's probably unrelated to the desktop.

    Desktop currently doesn't have document support. We only support 3 applications: messages, contacts and appointments. Thanks!

  4. #4
    Join Date
    Dec 2007
    Location
    Switzerland
    Posts
    2
    Rep Power
    7

    Default necerly not

    I have used Desktop and my Web UI crashed, no more access.

    .... I work on it and will report :-)

    CU
    Matt

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. Replies: 5
    Last Post: 12-04-2007, 04:40 PM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •