Results 1 to 4 of 4

Thread: 0.53/mac, worked at first, now hangs at "Loading..."

  1. #1
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default 0.53/mac, worked at first, now hangs at "Loading..."

    Mac OSX 10.5.1 on intel-based MacBook Pro, Zimbra desktop 0.53.

    Installed a couple days ago, everything has been working great. Today, it's hanging at the "Loading..." screen. I've confirmed I have the zdesktop backend running.

    I'm going to try an uninstall/reinstall, but want to get the log posted here first in case this is a larger problem. Anybody at Zimbra recognize this? I was *really* liking the desktop client, I want to keep using it!

    ----------- mailbox.log --------------
    2008-01-20 20:00:02,700 INFO [main] log - Logging to org.slf4j.impl.Log4jLoggerAdapter(org.mortbay.log) via org.mortbay.log.Slf4jLog
    2008-01-20 20:00:02,954 INFO [main] log - jetty-6.1.5
    2008-01-20 20:00:03,061 INFO [main] log - No Transaction manager found - if your webapp requires one, please configure one.
    2008-01-20 20:00:09,457 WARN [main] [] misc - LC.get(debug_calendar_allow_non_display_alarms) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_calendar_force_utc) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_validate_outgoing_icalendar) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_conversation) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_filter) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_message_analysis) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_mime_part_extraction) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_indexing) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_objects) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_separate ly) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_together ) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_redolog_fsync) was null, returning empty string
    2008-01-20 20:00:09,458 WARN [main] [] misc - LC.get(debug_disable_message_store_fsync) was null, returning empty string
    2008-01-20 20:00:09,673 INFO [main] [] log - No Transaction manager found - if your webapp requires one, please configure one.
    2008-01-20 20:00:09,808 INFO [main] [] log - Opened /Users/ahooton/zimbra/zdesktop/jetty/logs/access_log.2008_01_20
    2008-01-20 20:00:09,815 INFO [main] [] log - Started SelectChannelConnector@localhost:7633
    2008-01-20 20:00:09,829 INFO [main] [] log - Started SelectChannelConnector@localhost:7634
    2008-01-20 20:00:15,705 INFO [Timer-Offline-Main] [] offline - dsync: remote server version: 4.5.10_GA_1575.RHEL5_64 20071117125613 20071117-1258
    2008-01-20 20:00:15,707 WARN [Timer-Offline-Main] [] misc - checkValue: no attribute info for: offlineRemoteServerVersion
    2008-01-20 20:00:18,749 DEBUG [Timer-Offline-Main] [] offline - dsync: synchronized account: <not-shown>
    2008-01-20 20:00:18,919 WARN [Timer-Offline-Main] [] offline - failed to sync account 52369e6e-94cb-49d4-8e1e-c8c2a969047f
    com.zimbra.common.soap.SoapFaultException: invalid attr name: [LDAP: error code 17 - zimbraPrefOpenMailInNewWindow: attribute type undefined]
    at com.zimbra.common.soap.Soap12Protocol.soapFault(So ap12Protocol.java:103)
    at com.zimbra.common.soap.SoapTransport.extractBodyEl ement(SoapTransport.java:213)
    at com.zimbra.common.soap.SoapTransport.parseSoapResp onse(SoapTransport.java:189)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:218)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:278)
    at com.zimbra.common.soap.SoapTransport.invokeWithout Session(SoapTransport.java:252)
    at com.zimbra.cs.zclient.ZMailbox.invoke(ZMailbox.jav a:446)
    at com.zimbra.cs.zclient.ZMailbox.modifyPrefs(ZMailbo x.java:2822)
    at com.zimbra.cs.account.offline.DirectorySync.pushAc count(DirectorySync.java:296)
    at com.zimbra.cs.account.offline.DirectorySync.sync(D irectorySync.java:89)
    at com.zimbra.cs.account.offline.OfflineProvisioning$ DirectorySyncTask.run(OfflineProvisioning.java:125 )
    at java.util.TimerThread.mainLoop(Timer.java:512)
    at java.util.TimerThread.run(Timer.java:462)
    2008-01-20 20:00:19,721 INFO [Timer-Offline-Main] [] offline - dsync: remote server version: 4.5.10_GA_1575.RHEL5_64 20071117125613 20071117-1258
    2008-01-20 20:00:19,721 WARN [Timer-Offline-Main] [] misc - checkValue: no attribute info for: offlineRemoteServerVersion
    2008-01-20 20:00:23,085 DEBUG [Timer-Offline-Main] [] offline - dsync: synchronized account: <not-shown>
    2008-01-20 20:00:23,237 WARN [Timer-Offline-Main] [] offline - failed to sync account 52369e6e-94cb-49d4-8e1e-c8c2a969047f
    com.zimbra.common.soap.SoapFaultException: invalid attr name: [LDAP: error code 17 - zimbraPrefOpenMailInNewWindow: attribute type undefined]
    at com.zimbra.common.soap.Soap12Protocol.soapFault(So ap12Protocol.java:103)
    at com.zimbra.common.soap.SoapTransport.extractBodyEl ement(SoapTransport.java:213)
    at com.zimbra.common.soap.SoapTransport.parseSoapResp onse(SoapTransport.java:189)
    at com.zimbra.common.soap.SoapHttpTransport.invoke(So apHttpTransport.java:218)
    at com.zimbra.common.soap.SoapTransport.invoke(SoapTr ansport.java:278)
    at com.zimbra.common.soap.SoapTransport.invokeWithout Session(SoapTransport.java:252)
    at com.zimbra.cs.zclient.ZMailbox.invoke(ZMailbox.jav a:446)
    at com.zimbra.cs.zclient.ZMailbox.modifyPrefs(ZMailbo x.java:2822)
    at com.zimbra.cs.account.offline.DirectorySync.pushAc count(DirectorySync.java:296)
    at com.zimbra.cs.account.offline.DirectorySync.sync(D irectorySync.java:89)
    at com.zimbra.cs.account.offline.OfflineProvisioning$ DirectorySyncTask.run(OfflineProvisioning.java:135 )
    ---------------------------------------------
    Last edited by ahooton; 01-20-2008 at 09:09 PM.

  2. #2
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default

    Update: Did a reinstall without wiping out the user data. The desktop client is still hanging. I will now reinstall after an uninstall that wipes out the user data...

  3. #3
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default

    Update two: Did a reinstall after an uninstall that also wiped out all user data. The desktop client is now working again. Hopefully the log above will help somebody figure out how the user data got corrupted, and why the desktop client decided to just hang because of it. I assume this problem will likely occur again at some point, I'll post if/when it does with another log snapshot.

    In the meantime, all suggestions as to how this might be getting triggered or what to do about it are welcome!

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Thanks for the information! We'll look into this. Please do let us know if this happens again. It's possibly a version compatibility issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •