Results 1 to 10 of 10

Thread: googlemail.com

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    181
    Rep Power
    10

    Default googlemail.com

    Hi,

    May not be a bug, but I have a googlemail.com address with google and I cant add it into the gmail.com account profile on the desktop client. I can add it as a separate IMAP account I guess but just thought I would mention it here first before submitting a bug just in case it is a by design thang!

    Other than that this version now works on out Gutsy desktops fine, in as much as it syncs and loads properly - haven't prodded very corner yet!

    Thanks, for this client, it may now be properly useful for some of our people.

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    In current version we do limit gmail custom setup to gmail.com domain only. But you are right you can use generic IMAP settings to setup gmail accounts that have a different domain name. Thanks!

  3. #3
    Join Date
    Feb 2006
    Posts
    4
    Rep Power
    9

    Default

    to clarify this: @googlemail.com isn't a custom domain hosted with google, but it's what ALL german gmail customers get (because of a trademark legal issue in germany).

    so please allow @googlemail.com for gmail, every other setting is the same.

    i think even just using your german gmail-accountname with @gmail.com instead of @googlemail.com should work, but i haven't tested this...

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    For gmail accounts with a different domain name, you can still use the POP/IMAP generic setup and it can achieve the same result. The gmail setup is just a convenience shortcut. Thanks!

  5. #5
    Join Date
    Feb 2006
    Posts
    4
    Rep Power
    9

    Default

    i know, but it's a conveniece shortcut for all google customers except those from germany. why not just add googlemail.com to the allowed list? shouldn't be too hard, everything else is the same.

    but i know, it's a minor issue...

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    It's not because we don't want to. If there's a list of domains we would actually have done that. However, gmail in different regions and gmail hosted have unlimited number of domains. We don't know if they all have the same IMAP settings and whether they all behave the same way unless we QA every one of them. So the current approach we are taking is to officially support one domain, and let users hand config others. If users find a particular domain not working well with our software, we'll investigate. This may change once we move beyond version 1.0. Thanks!

  7. #7
    Join Date
    Feb 2008
    Posts
    3
    Rep Power
    7

    Default

    Quote Originally Posted by jjzhuang View Post
    For gmail accounts with a different domain name, you can still use the POP/IMAP generic setup and it can achieve the same result. The gmail setup is just a convenience shortcut. Thanks!
    That's not entirely true. If have a gmail account and a separate "google apps for your domain" account set up in Zimbra. The Gmail account has some automatic folder mapping so that Zimbra re-uses Google's Sent, Trash, Junk and Drafts folder which are subfolders of the [Gmail] folder. The google apps account has no such mapping, so the folders are duplicated and out of sync.

    Is there a way to configure this mapping manually?

  8. #8
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by talawahdotnet View Post
    That's not entirely true. If have a gmail account and a separate "google apps for your domain" account set up in Zimbra. The Gmail account has some automatic folder mapping so that Zimbra re-uses Google's Sent, Trash, Junk and Drafts folder which are subfolders of the [Gmail] folder. The google apps account has no such mapping, so the folders are duplicated and out of sync.

    Is there a way to configure this mapping manually?
    You are right. Right now we don't have a UI for this kind of mapping, so we are using a simple static config file which you can find at <install>/conf/datasource.properties. Currently this file is only for internal use and not supposed to be for customization. Right now if you add more entries it won't work. Also it gets replaced during upgrade so any customization will be lost. Please file a bug and we'll think of a way to let users edit it. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •