Results 1 to 9 of 9

Thread: Import csv Address book fails and others

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Location
    Massachusetts, USA
    Posts
    27
    Rep Power
    8

    Default Import csv Address book fails and others

    I'm trying out zDesktop beta 1 with a POP account only for now. So far it looks good and will definately fill some needs if/when we roll out ZCS 5. I've encountered a few things:
    I tried to import a csv address book file and I receive the following
    missing config file C:\zimbra\zdesktop/conf/zimbra-contact-fields.xml
    and the import fails.

    I have quite a few repeats of the following error (shortened)
    2008-02-11 17:48:03,349 ERROR [btpool0-42] [name=jsmith@argotec.com;ip=127.0.0.1;ua=ZimbraWebC lient - [unknown] (Win)/0.0;] misc - Resource bundle "L10nMsg" not found (locale=en_US)
    java.util.MissingResourceException: Can't find bundle for base name L10nMsg, locale en_US
    Sometimes when clicking on a message the preview pane still shows the previous message.

    Tab doesn't work in the body of a message?

    Any way I could import an Outlook pst directly into the zDesktop? One way to get closer to Zimbra w/o real zimbra
    Last edited by jsmith; 02-11-2008 at 05:01 PM.

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Hi, please file bugs for the cvs import issue and the "missing resource" issue. Regarding the preview pane problem, could you try to capture a screenshot? Thanks!

  3. #3
    Join Date
    Oct 2007
    Location
    Massachusetts, USA
    Posts
    27
    Rep Power
    8

    Default Preview Pane

    When I catch it again I will get a screenshot.

  4. #4
    Join Date
    Oct 2007
    Location
    Massachusetts, USA
    Posts
    27
    Rep Power
    8

    Default A few other errors

    Should I file bug reports for these?

    2008-02-13 03:12:27,468 WARN [main] [] misc - LC.get(debug_calendar_allow_non_display_alarms) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_calendar_force_utc) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_validate_outgoing_icalendar) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_conversation) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_filter) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_message_analysis) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_mime_part_extraction) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_indexing) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_objects) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_separate ly) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_indexing_attachments_together ) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_redolog_fsync) was null, returning empty string
    2008-02-13 03:12:27,484 WARN [main] [] misc - LC.get(debug_disable_message_store_fsync) was null, returning empty string
    2008-02-13 03:12:29,171 INFO [main] [] log - No Transaction manager found - if your webapp requires one, please configure one.
    2008-02-13 14:39:02,683 DEBUG [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=Zimb raWebClient - [unknown] (Win)/0.0;] offline - smtp: sent pending mail (480): Fwd: Super Bowl Pictures
    2008-02-13 14:39:03,214 DEBUG [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=Zimb raWebClient - [unknown] (Win)/0.0;] offline - smtp: deleted pending draft (480)
    2008-02-13 14:39:03,214 INFO [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=Zimb raWebClient - [unknown] (Win)/0.0;] datasource - Importing data.
    2008-02-13 14:39:03,418 DEBUG [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=Zimb raWebClient - [unknown] (Win)/0.0;] datasource - Found 111 messages on remote server
    2008-02-13 14:39:03,464 INFO [btpool0-5] [name=jsmith@argotec.com;mid=2;ip=127.0.0.1;ua=Zimb raWebClient - [unknown] (Win)/0.0;] datasource - Import completed.
    Also:
    Any problem with continuing to post in this thread?
    Is it normal to have "DEBUG" wrapped around each of these seemingly normal entries in the log?
    2008-02-13 14:38:49,371 DEBUG [sync-timer-jsmith@argotec.com] [] datasource - Found 111 messages on remote server

  5. #5
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    These log items are all fine. We'll need to make the log less verbose in future releases.

    It's usually better to start new threads so that there's focus on topics. It also makes it easier for others to search to forum. Thanks!

  6. #6
    Join Date
    Oct 2007
    Location
    Massachusetts, USA
    Posts
    27
    Rep Power
    8

    Default Thanks!

    Will do, Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •