Results 1 to 10 of 10

Thread: Sending emails

Hybrid View

  1. #1
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default Sending emails

    I'm not sure what I'm doing wrong, but I've set set to send and receive my Yahoo email on Zimbra. I'm able to receive, but when trying to reply or simply composing a new email message, the message gets stuck in my outbox and is not delivered. What's up?

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Please check /var/log/zimbra.log to see why it is not being sent. You can also check the following Log Files - Zimbra :: Wiki for error messages.

    Also http://www.zimbra.com/forums/announc...r-profile.html

  3. #3
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default failed sent messages

    I've checked and because I don't receive an error message (the message simply stays in my outbox), I can't find a solution. It makes an attempt to leave the outbox, but is never sent.

    Q: Should i check mark the encrypted connection (SSL) box in the acct setup screen? Should I also include username and password required? What should my settings be for sending mail?

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Has this been setup for you by a Administrator ? as I presume you do not have access to the logfiles ?

  5. #5
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default failed sent messages

    I've set up this email on my own. No administrator necessary for personal email sent and received through Yahoo.

    My company email uses outlook, and for now, I won't change the setting to receive those emails via Zimbra until I can understand what's happening with the Yahoo account.

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    You need to explain a little more about your setup please. Is this via the web client or the Zimbra Desktop ? Outbox is normally associated with using the Outlook client, especially as ZCS does not call it that in the GUI.

    Also, http://www.zimbra.com/forums/announc...r-profile.html please

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 05:32 PM
  2. How to stop Zimbra sending out meeting invite emails?
    By schvenk in forum Administrators
    Replies: 2
    Last Post: 03-02-2008, 12:58 PM
  3. [SOLVED] Service Error Sending Emails
    By ajdixon0283 in forum Administrators
    Replies: 7
    Last Post: 11-24-2007, 08:14 AM
  4. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  5. Zimbra server stopped sending emails
    By netwerkdude in forum Installation
    Replies: 20
    Last Post: 04-23-2007, 12:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •