Results 1 to 5 of 5

Thread: Zimbra Desktop does not work without network connection (Ubuntu)

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    8

    Default Zimbra Desktop does not work without network connection (Ubuntu)

    Hi,

    Well, this morning I though I would put zdesktop to the test. I synced all my Zimbra accounts to my laptop running Ubuntu Gutsy this weekend and this morning I got in the train to go to the other part of Holland and thought I would answer all my mail.

    But... surprise surprise, when the laptop doesn't have an internet connection, Zimbra Desktop won't startup. I get the following message:

    Cannot connect to server.
    ----------------------------
    msg:
    code: EMPTY_RESPONSE
    method: SendMsgRequest
    Detail:

    I don't think it's working like it should... ;-)

    regards Bart.

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    On linux currently the auto-start of the background service doesn't work. So if you have restarted your computer after installing zdesktop, you'll need to manually start the background service. See wiki on howto do it. Thanks!

  3. #3
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    8

    Default

    The background service was running. In Holland we have wifi hotspots at the railway stations and when I got into one, I connected to it and zdesktop would sync and then I was reading and sending mail and then the train left and I lost the wifi connection and then zimbra became non-responsive and after a minute or so this error message appeared. And this was repeatable over the 6 railway stations where my train stopped.

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Very stange. Obviously zdesktop's design intention is to work offline. In fact that's the main focus of the product. Many of our users including internal users take their laptop to work on flights all the time. What you are experiencing is probably just another bug. Please file it as a bug with as much details as you can get. Thanks!

  5. #5
    Join Date
    Nov 2006
    Location
    Netherlands
    Posts
    90
    Rep Power
    8

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Replies: 2
    Last Post: 02-12-2008, 10:55 AM
  3. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  4. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •